Use My Location Requires HTTPS (In Chrome)

 

This article covers the Use My Location feature requiring an HTTPS connection in  WP Google Maps Pro. This article is based on WP Google Maps v6.

 

There are two places in WP Google Maps Pro where the Use My Location feature is implemented:

  • Advanced Settings (WordPress Dashboard → Maps → Advanced Settings)
  • Store Locator (WordPress Dashboard → Maps → Store Locator)

 

Please note that the Use My Location feature requires an HTTPS connection when being used in the Chrome browser. If you click the Use My Location button in the Store Locator section of the Map, you’ll see a message that says ‘Getting your current location address’.

 

Unfortunately, however, this request will not be successful.

 

 

 

 

 

 

 

 


 

This article covers the Use My Location feature requiring an HTTPS connection  WP Google Maps. This article is based on WP Google Maps v6. If you need further assistance or are having other issues with the plugins, feel free to visit our Support Desk.

 

Was this article helpful to you?