System Requirements

 

This article covers System Requirements for WP Google Maps. This documentation is current for WP Google Maps version 6.

 

We recommend you always keep your WordPress site updated to the latest version of WordPress. As of this writing that is WordPress 4.7.3. Unpatched websites, including WordPress sites, are inherently insecure and vulnerable to hackers and malware attacks.

 

Since we recommend always using the latest version of WordPress we also support the following suggested requirements:

  • PHP version 7 or greater
  • MySQL version 5.6 or greater
  • HTTPS support

 

All versions of PHP below 5.6 are no longer supported by the PHP community. It is highly recommended they not be used any longer.

 

HTTPS is also recommended for all WordPress sites. Free SSL certificates are available from Let’s Encrypt and StartSSL.

 


 

This article covers System Requirements for WP Google Maps. If you need further assistance, feel free to post on our Support Forums or visit our Support Desk.

 

Was this article helpful to you?