SupportTeam

Forum Replies Created

Viewing 15 posts - 16 through 30 (of 3,096 total)
  • Author
    Posts
  • in reply to: This page can't load Google Maps correctly. #50544
    SupportTeam
    Moderator

    Hi Jon,

    So glad this is working for you and thanks for the feedback. If there’s anything else I can help you with please let me know.

    If you ever have two minutes spare, please consider reviewing the plugin on https://wordpress.org/support/plugin/wp-google-maps/reviews/#new-post it would mean the world to me! (If possible, could I ask you to mention both your name and mine in the review for administrative purposes, this would be a tremendous help!)

    Thanks so much,

    Kind Regards,
    Trevor Anderson

    in reply to: JQuery Error Help #50541
    SupportTeam
    Moderator

    Hi there,

    Sorry for the issue.

    May I ask that you please check if the “Always rebuilds combined script files, does not load combined and minified scripts” option is turned off in Maps -> Settings -> Advanced and if not, please turn it off and save.

    Then check if the map is now working.

    Also if you have any caching plugins please try clearing the cache as well.

    Thanks so much,

    Kind regards,
    Trevor Anderson

    in reply to: Sort and filtrer #50540
    SupportTeam
    Moderator

    Hi there,

    Yes, the categories and custom field filtering do work with the OpenLayers engine, but there are some things which do not, like directions.

    Thanks so much,

    Kind Regards,
    Trevor Anderson

    in reply to: This page can't load Google Maps correctly. #50498
    SupportTeam
    Moderator

    Hi Jon,

    Sorry for the issue.

    May I ask that you check if the “Do not load Google Maps API” is set to No in Maps -> Settings -> Maps.

    Then try deactivating the Pro plugin and leaving the Basic/free plugin activated.

    Now check in Maps -> Settings -> Maps that the “Load Maps Engine API” is set to Where required and save.

    Then try reactivating the Pro plugin.

    Thanks so much,

    Kind regards,
    Trevor Anderson

    in reply to: This page can't load Google Maps correctly. #50495
    SupportTeam
    Moderator

    Hi there,

    Thank you so much for getting in touch with us.

    May I ask for a link to the map you’re experiencing these issues with?

    Thanks so much,

    Kind regards,
    Trevor Anderson

    in reply to: Marker not showing #50494
    SupportTeam
    Moderator

    Hi there,

    Thank you so much for getting in touch with us.

    I only see 7 markers being loaded for that map from the database.

    May I ask how you imported the markers? It may be that they didn’t all import. If you edit the map in the back end do you see all 79 markers showing up?

    Thanks so much,

    Kind Regards,
    Trevor Anderson

    in reply to: Imported locations not showing #50493
    SupportTeam
    Moderator

    Hi there,

    Thank you so much for getting in touch with us.

    I only see 7 markers being loaded for that map from the database.

    May I ask how you imported the markers? It may be that they didn’t all import. If you edit the map in the back end do you see all 79 markers showing up?

    Thanks so much,

    Kind Regards,
    Trevor Anderson

    in reply to: My Custom Markers on Direction Map #50490
    SupportTeam
    Moderator

    Hi there,

    Thank you so much for getting in touch with us.

    I’m not certain what you mean by finding services along the route, may I ask you to give me an example?

    We do have a Store Locator function that allows users to search for markers around a user entered address and radius.

    Thanks so much,

    Kind Regards,
    Trevor Anderson

    in reply to: Sort and filtrer #50479
    SupportTeam
    Moderator

    Hi there,

    Thank you so much for getting in touch with us.

    We do have category filtering and custom field filtering for our markers, which would be the closest to what you linked to.

    Here’s a demo for Categories: https://www.wpgmaps.com/demo/marker-categories/

    Here’s our documentation on Custom Fields: https://www.wpgmaps.com/custom-fields/

    Thanks so much,

    Kind Regards,
    Trevor Anderson

    in reply to: JQuery Error Help #50478
    SupportTeam
    Moderator

    Hi there,

    Thank you so much for getting in touch with us.

    I see that you are using older versions of both the basic/free and Pro plugins, may I ask that you please try updating to the latest versions?

    To do this navigate to Plugins -> Installed Plugins, update information should show below the plugins in the list. You may need to reload this page for update information to show.

    Thanks so much,

    Kind Regards,
    Trevor Anderson

    in reply to: markers not showing #50476
    SupportTeam
    Moderator

    Hi there,

    No problem, this issue has also been patched in the latest 7.11.26 release of the basic/free plugin. So glad this is working for you.

    If you ever have two minutes spare, please consider reviewing the plugin on https://wordpress.org/support/plugin/wp-google-maps/reviews/#new-post it would mean the world to me! (If possible, could I ask you to mention both your name and mine in the review for administrative purposes, this would be a tremendous help!)

    Thanks so much,

    Kind Regards,
    Trevor Anderson

    in reply to: Error after update: Uncaught Error: Class '\' not found #50418
    SupportTeam
    Moderator

    Hi there,

    Thank you so much for getting in touch with us.

    May I ask which version of the Pro plugin you are currently using?

    There appears to be a bug in the WP Google Maps update. Please deactivate the WP Google Maps basic/free plugin and navigate to Plugins -> Plugin Editor.

    Then select WP Google Maps from the drop down in the upper right hand corner and click the Select button.

    Then select Includes -> class.rest-api.php from the files on the right.

    Change line 239 from:
    $map_id = $request[‘map_id’];

    to:
    $map_id = array( ‘map_id’ => $request[‘map_id’] );

    Now reactivate the WP Google Maps plugin and see if that solves the issue.

    Thanks so much,

    Kind regards,
    Trevor Anderson

    in reply to: markers not showing #50417
    SupportTeam
    Moderator

    Hi there,

    Thank you so much for getting in touch with us.

    This appears to be a bug in the WP Google Maps update. Please deactivate the WP Google Maps basic/free plugin and navigate to Plugins -> Plugin Editor.

    Then select WP Google Maps from the drop down in the upper right hand corner and click the Select button.

    Then select Includes -> class.rest-api.php from the files on the right.

    Change line 239 from:
    $map_id = $request[‘map_id’];

    to:
    $map_id = array( ‘map_id’ => $request[‘map_id’] );

    Now reactivate the WP Google Maps plugin and see if that solves the issue.

    Thanks so much,

    Kind regards,
    Trevor Anderson

    in reply to: Please include change logs in updates #50413
    SupportTeam
    Moderator

    Hi there,

    Thank you so much for getting in touch with us.

    I will put this request in to our development team.

    Thanks so much,

    Kind Regards,
    Trevor Anderson

    in reply to: Map styling #50290
    SupportTeam
    Moderator

    Hi there,

    Thank you so much for getting in touch with us.

    You can use the styles from Snazzy Maps, here you can create a style: https://snazzymaps.com/editor

    Then paste the code into the “Paste your custom theme data here” text box in our map editor under the “Theme” tab.

    Thanks so much,

    Kind regards,
    Trevor Anderson

Viewing 15 posts - 16 through 30 (of 3,096 total)