mckinleybrown

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: “Location tracking” tab #23321

    Coverage is AT&T 4G and roaming is turned off on the device.

    I’m experimenting with a new setting configuration.
    – Turning on WiFi access AND data at the same time.
    – Location tracking is working this way.
    – One issue still exists, the app will shut down unexpectedly after a few minutes and need to be restarted.
    – Fist trial, the app stayed open for 2 minutes, 50 seconds
    – Second trial, the app stayed open for 4 minutes
    – Currently running a third trial. App has been running for over 9 minutes.

    The next test will be to take the tablet on the road and test using WiFi hotspot and 4G data on at the same time to see if the app sends the GPS location to the website.

    in reply to: “Location tracking” tab #23284

    The data connection is not turned on in that particular screenshot, but that is the same error message I get when the data connection is turned on.

    in reply to: “Location tracking” tab #23238

    Apparently you also have a size limit of approximately 600KB on you image uploads 🙂

    Attachments:
    You must be logged in to view attached files.
    in reply to: “Location tracking” tab #23236

    Attached are the screenshots.

    I have an update on some internal testing I’ve done at my location.
    – I’m still not able to get the app to send data to the website when using 4g data connection.
    – I was able to use a mobile WiFi hotspot device and connect the tablet to it.
    – I then took the tablet and mobile hotspot for a drive around the city.
    – The app would work when using the mobile hotspot.
    – But, the issue I had this time was that the app would crash after a few minutes of use and need to be reopened on the tablet. This happened approximately 3 times during a 30 minute drive.

    Attachments:
    You must be logged in to view attached files.
    in reply to: “Location tracking” tab #23221

    Attached are screenshots of the screen of the app with the error message showing.
    Also attached is an image of the Android device model number and os version.

    in reply to: “Location tracking” tab #23199

    I’m able to connect the Android tablet to the website, but only if the android tablet is connected to a WiFi network. If WiFi is turned off on the Android tablet and using only a 4G data connection I get an error message in the app. The error reads, “Error, Something went wrong 9java.net.Unknow)

    in reply to: “Location tracking” tab #23188

    No ned to answer that last post – I’m testing the Android tablet and will get back to you with feedback. Thanks!

    in reply to: “Location tracking” tab #23186

    Thank you – I have installed the new plugins and now see the Location Tracking tab.
    My client has the Android app installed on their tablet.
    Once they have the app installed properly, the plugin on the website should show their device listed under “Devices” in the Location Tracking tab – correct?

    in reply to: “Location tracking” tab #23177

    Looks like I’m running version 3.35 of gold and 5.73 of pro.
    The Interesting thing is I just purchased the Pro and Gold add-ons last week and those are the version that came in the download package.
    The plugins aren’t showing that are any updates available for download.
    Should I add a purchase code or serial number somewhere to allow for automatic updates?
    Thanks

    Attachments:
    You must be logged in to view attached files.
Viewing 9 posts - 1 through 9 (of 9 total)