[email protected]

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 1,644 total)
  • Author
    Posts
  • in reply to: Import multiple categories #56595

    Hi Florian,

    Thanks for the response and sorry for the inconvenience.

    I noticed that there was another double quote before the second line, which was causing it not to be separated correctly.

    This is resolved now in the attached CSV file and could I kindly ask you to please test and confirm?

    Thanks.

    Kindest regards,
    Dylan

    Attachments:
    You must be logged in to view attached files.
    in reply to: Import multiple categories #56568

    Hi Florian,

    Further to my previous response, please find the correct updated CSV file attached below.

    Thanks.

    Kindest regards,
    Dylan

    Attachments:
    You must be logged in to view attached files.
    in reply to: Import multiple categories #56566

    Hi Florian,

    Thanks for getting in touch and sorry for the frustration caused.

    I had a look at your example CSV file and found that the categories had two pairs of double quotes and should only be surrounded by a single pair of double quotes.
    I have changed this now and uploaded the updated CSV file below.

    Could I kindly ask you to please confirm if this works as expected?

    Thanks.

    Kindest regards,
    Dylan

    Attachments:
    You must be logged in to view attached files.

    Hi Florian,

    Thanks for the response and apologies for the inconvenience.

    It seems like it might have been formatted incorrectly and should be double quotes instead of triple quotes.
    Could I kindly ask you to please change it to double quotes and please confirm if that works as expected?

    Thanks.

    Kindest regards,
    Dylan

    in reply to: map not working on mobile site #56550

    Hi Marloes,

    That is great to hear and it is only a pleasure.

    Please let me know if there is anything else at all that I can assist you with.

    Thanks for your time.

    Kindest regards,
    Dylan

    in reply to: map not working on mobile site #56470

    Hi Marloes,

    Thank you so much for getting in touch with us and apologies for the inconvenience.

    I took a closer look and it seems like the containing div is hidden at a certain width. I noticed you are using Fusion Builder and could I kindly ask if you could please confirm if the container for the map is not set to be hidden on mobile from the Fusion Builder editor as it seems like this might be the cause.

    Thanks for your time and I look forward to hearing back from you and assisting you further.

    Kindest regards,
    Dylan

    in reply to: Cannot edit markers after v8 update #56397

    Hi there,

    Thanks for the response and confirmation and sorry for the oversight on my part for not mentioning the previous screenshot.

    I had a look at the screenshot and it seems like the Pro version is mentioned as version 7.11.56 from the screenshot.
    Could I kindly ask you to please just confirm the Pro version is updated from Plugins > Installed Plugins and please clear your cache if it is updated to make sure all the changes take effect and are not cached?
    Once this is done, could I kindly ask you to test it once more and let me know if this helps?

    Thanks for your time.

    Kindest regards,
    Dylan

    in reply to: Cannot edit markers after v8 update #56330

    Hi there,

    Thanks for getting in touch with us.

    This has been resolved in the latest versions, however, could I kindly ask if you could please send me a screenshot of the JavaScript console on the map edit page which can be opened by right clicking on the page, selecting “Inspect” and clicking on the “Console” tab.

    This will be a major help in determining the cause of the issue and finding a solution.

    I am looking forward to hearing from you and assisting you further in getting this resolved.

    Kindest regards,
    Dylan

    in reply to: WP Google Maps 8.0.5 update #56329

    Hi there,

    My sincere apologies for the delay in response over the weekend.

    I have sent a response to the email now and please let me know if you have received it.

    Thanks for your time.

    Kindest regards,
    Dylan

    in reply to: Error Save Point #56313

    Hi Temisar,

    Thanks for letting me know and please do let me know.

    Thanks again for your time.

    Kindest regards,
    Dylan

    in reply to: Filter Checkboxes (equal?) #56312

    Hi Temisar,

    Thanks for letting me know and that is great to hear.

    Please let me know if there is anything else I can do to help.

    Kindest regards,
    Dylan

    in reply to: Error Save Point #56298

    Hi Temisar,

    Thanks for the response and letting me know.

    These emojis will not be saved in the database as the database doesn’t allow these characters by default. This can be modified to accept emojis, but would require some customization.

    I would be happy to help with this and if you would be interested could I kindly ask you to create a ticket here: https://www.wpgmaps.com/contact-us/ and if you would perhaps be open to granting me temporary cPanel access to access the database to achieve this?

    Thanks for your time and I look forward to hearing back from you.

    Kindest regards,
    Dylan

    in reply to: Filter Checkboxes (equal?) #56296

    Hi Temisar,

    Thanks and sorry for the misunderstanding on my side.

    To achieve this, could I kindly ask you to navigate to Maps > Settings > Advanced and under Custom JS, please add the following code:

    jQuery('body').on('click', '.wpgmza-reset-custom-fields', function(){
    jQuery('body').find('.wpgmza_filter_container .wpgmza_checkbox').each(function(){
    	if (jQuery(this).is(':checked')) {
    		jQuery(this).click();
        }
    });
    });

    Please let me know if this helps as expected.

    Thanks for your time.

    Kindest regards,
    Dylan

    in reply to: Filter Checkboxes (equal?) #56246

    Hi Temisar,

    Thanks for the response and that is great to hear.

    It seems like you might have already found a solution for your first question about changing the text “Filter”, but this is possible using the following custom CSS:
    #wpgmza_filter_1:before {
    content: “New Text”
    }

    Regarding the reset button, it should reset the main filter by default and I have done some testing and it does seem to reset the main filter and custom field filter correctly.
    Just to confirm are you experiencing any issues with this at the moment?

    Thanks for your time.

    Kindest regards,
    Dylan

    in reply to: WP Google Maps 8.0.5 update #56245

    Hi there,

    Thanks for the response and letting me know.

    From your screenshot, it seems this is due to a JavaScript error.

    Could I kindly ask if it would perhaps be possible to grant me temporary access to the dev site to just determine where the error is coming from and to find a solution for this ASAP?

    Thanks for your time and I am looking forward to hearing from you and assisting you further.

    Kindest regards,
    Dylan

Viewing 15 posts - 1 through 15 (of 1,644 total)