cwilliams

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 40 total)
  • Author
    Posts
  • in reply to: Google Maps Map Engine Not Working, Open Maps Working #54251

    cwilliams
    Member

    I’m having an issue that I’m just noticing. I’m not sure when it started but I haven’t been working on the site in a few months since we last talked.

    Clicking on an icon no longer does anything. Hovering shows the name, but clicking doesn’t open the InfoWindow.

    I requested the newest version since the Gold and Pro had a new version listed on your website than on my site. I had a plugin update for the main plugin to 7.11.51 when your website shows 7.11.48. After updating and clearing cache that hasn’t fixed the issue.

    Please advise.

    You had also mentioned back then that an update version was coming where the search would also be able to sort based on distance. Is that available yet?

    https://jmp.sh/h5CaFbQ

    in reply to: Google Maps Map Engine Not Working, Open Maps Working #51786

    cwilliams
    Member

    I forgot to attach this video: https://jmp.sh/MxsKHje.

    All caches are cleared, tried in Incognito Mode as well. Doing the same thing. Here’s my Console: https://jmp.sh/BnFjxoQ

    The InfoWindow issue not displaying on the first click from the List View appears to be when there are clusters. If the listing has nothing else around it the window seems to be able to display properly.

    I’ve submitted a ticket, but haven’t gotten a response to then send you the ftp credentials.

    in reply to: Google Maps Map Engine Not Working, Open Maps Working #51779

    cwilliams
    Member

    I received the email this time normally so it’s definitely something with your system. Let’s see if your next response works as well.

    I like how the list sits under the map but here are a few things I’ve noticed. First, if you click on the word “Title” to reverse the sort order it just shows “Processing” but nothing happens.

    Also, the sorting is displayed as 0-9, then Z-A. Shouldn’t it be 0-9, A-Z?

    If I search for “Dog Friendly” to show all those in that category you’ll see it’s sorted Z to A and clicking “Title” to sorta A to Z doesn’t do anything.

    Another thing that I can see being an issue is with the Search feature. For example, click on the third result for “701 Restaurant” and notice that when it moves to that area the InfoWindow doesn’t appear. You have to click it a second time for it to show. Same for when searching and clicking to view the listing, it doesn’t show the InfoWindow unless clicked twice.

    in reply to: Google Maps Map Engine Not Working, Open Maps Working #51713

    cwilliams
    Member

    Following up on this.

    in reply to: Google Maps Map Engine Not Working, Open Maps Working #51673

    cwilliams
    Member

    I don’t see the “Push in map” market listing setting.

    However, when I turned on Advanced Table and set the container width and container height to 30% this is what I get https://jmp.sh/3LRDNNw.

    This question wasn’t answered. Is there a way for it to be below the map or could be toggled so it either shows the list view or the map view? Having the list on top of the map just isn’t user-friendly. If it could be toggled open when the user wants it and then toggled off when they don’t then that would be useable.

    Also, I”m not getting notifications any longer when you reply even though I’ve always had the “notify me of follow-up replies via email” turned on. I’ve tried unchecking and rechecking as well.

    in reply to: Google Maps Map Engine Not Working, Open Maps Working #51634

    cwilliams
    Member

    The map marker is now working again, but it’s still not showing above the other pins.

    I did what you said and turned on a few of the columns, but as you can see the way it’s designed isn’t useful because it covers the entire map. Is there a way for it to be below the map or could be toggled so it either shows the list view or the map view?

    https://jmp.sh/HulyJMV

    in reply to: Google Maps Map Engine Not Working, Open Maps Working #51505

    cwilliams
    Member

    Cloudflare Cache was cleared as was the Browser Cache. Did a Hard Refresh, tried Incognito Mode and Firefox and IE. Also disabled in Dev Tools. All are doing the same thing. https://jmp.sh/ZaejlGP

    When I toggle on Advanced Table the map just goes white https://jmp.sh/gkoIrSs

    Also, now with the newest updates, the code we’ve added for the filter doesn’t work. I haven’t touched it. https://jmp.sh/1ZoY5En

    in reply to: Google Maps Map Engine Not Working, Open Maps Working #51491

    cwilliams
    Member

    I’m definitely not blocking location sharing as that has worked from the get-go. Here is a screenshot of location pins showing up on top of my location pin. https://jmp.sh/Au7ajpT

    A brand new issue as you may have seen from the prior link is my location pin is now showing as the exact same pin as all the others. https://jmp.sh/voe0yAU

    And my question about the user being able to search would be the same functionality as we can do on the backend end. Just a standard search of the pins in the database. So the user is on the site and is looking for a specific patio so they just search for it. Since I’m allowing user submissions this will also allow people to search to see if a location is already listed.

    I purchased April 14 so I would be eligible for Pro 8 which has the list view. When is that due out? Will it allow the user to view the list by A-Z, Z-A or Near-Far, Far-Near? My most obvious use-case would be the user wants to see which patios are closest in any direction and also not have to click on each pin to see the name of each restaurant.

    Thanks, Perry

    in reply to: Google Maps Map Engine Not Working, Open Maps Working #51391

    cwilliams
    Member

    Hey Perry,

    Checking back on my questions.

    Thanks

    in reply to: Google Maps Map Engine Not Working, Open Maps Working #50761

    cwilliams
    Member
    This reply has been marked as private.
    in reply to: Google Maps Map Engine Not Working, Open Maps Working #50686

    cwilliams
    Member
    This reply has been marked as private.
    in reply to: Google Maps Map Engine Not Working, Open Maps Working #50638

    cwilliams
    Member
    This reply has been marked as private.
    in reply to: Google Maps Map Engine Not Working, Open Maps Working #50575

    cwilliams
    Member
    This reply has been marked as private.
    in reply to: Google Maps Map Engine Not Working, Open Maps Working #50534

    cwilliams
    Member
    This reply has been marked as private.
    in reply to: Google Maps Map Engine Not Working, Open Maps Working #50464

    cwilliams
    Member
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 40 total)