CK MacLeod

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Show Multiple Infoboxes Open By Default #51501

    CK MacLeod
    Member

    As soon as my client has gotten to the new results and provided feedback, I’ll look into re-producing the marker editing issue. I wonder if just setting any category option – whether or not assigned – solves the glitch, but I don’t want to interrupt or complicate their review.

    I’ll also see if I can find missing emails at my web host. Like I said: I received one reply, but not the others.

    in reply to: Show Multiple Infoboxes Open By Default #51468

    CK MacLeod
    Member

    Hey, that’s great. Thank you very much for the infowindow code. I see I’ll have to do a little more work with the formatting or map zoom-level or something, but it’s a great start.

    That’s odd you weren’t able to re-produce the marker-editing issue. I’ll double-check to see if I can do it, and let you know for your own purposes.

    I would have replied earlier, but automatic replies on these threads seem to be kind of iffy. I got one on your first message, but not on this latest one.

    Thanks again!

    in reply to: Show Multiple Infoboxes Open By Default #51298

    CK MacLeod
    Member
    This reply has been marked as private.
    in reply to: Show Multiple Infoboxes Open By Default #51238

    CK MacLeod
    Member

    I’m thinking I may need to open another thread on the inconsistent marker editing. The error I get is as follows:

    Uncaught TypeError: Cannot read property ‘split’ of undefined
    at Object.success (legacy-map-edit-page.js?ver=5.1.1:347)
    at i (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.1.1:2)
    at Object.fireWith [as resolveWith] (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.1.1:2)
    at y (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.1.1:4)
    at XMLHttpRequest.c (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,moxiejs,plupload&ver=5.1.1:4)

    in reply to: Show Multiple Infoboxes Open By Default #51237

    CK MacLeod
    Member

    Further to the above – 1) examination of js files indicated multiple potential issues with attempting the simple hack linked above, so I’m leaving it alone for now, and 2) inconsistent Marker editing remains an intermittent issue.


    CK MacLeod
    Member

    Thanks! We’ll be going ahead with the purchase! (BTW I never received the above reply in an email, although I did receive a login email when I signed up.)

Viewing 6 posts - 1 through 6 (of 6 total)