chris

Forum Replies Created

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • in reply to: re-downloading latest version #49476

    chris
    Member

    OK thanks, just did.

    in reply to: infobox with centered image #42743

    chris
    Member

    Do you guys have a suggestion for me on this? Thanks

    in reply to: Circles / settings #40345

    chris
    Member

    Thank you! that worked. I look forward to the fix being included in the update.

    Cheers
    Chris

    in reply to: Circles / settings #40342

    chris
    Member

    Hey Trevor,

    I wanted to let you know I updated the plugin to Version 7.10.16 and the pro-add-on to Version 7.10.13 and the circle not displaying problem is happening again. I can give you admin access again, or you can just tell me the file to edit and the code to replace so I can have this circle working again for our client until the next update.

    Thanks
    Chris

    in reply to: Circles / settings #39989

    chris
    Member

    Thank you, this seems to have fixed it! do I need to worry about it breaking again on update of the pro plugin?

    Thanks
    Chris

    in reply to: Circles / settings #39979

    chris
    Member

    So Ive narrowed this down to being a problem with the circle. When the circle is deleted, the marker displays. When it is added, I get a console error:

    core.js?ver=7.10.12p:3227 Uncaught TypeError: Cannot read property 'map' of undefined
        at add_circle (core.js?ver=7.10.12p:3227)
        at Object.MYMAP.(/contact-us/anonymous function).init (https://serenitypeteuthanasia.com/wp-content/plugins/wp-google-maps-pro//js/core.js?ver=7.10.12p:1474:5)
        at InitMap (core.js?ver=7.10.12p:185)
        at HTMLDocument.<anonymous> (core.js?ver=7.10.12p:1230)
        at i (jquery.js?ver=1.12.4:2)
        at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4:2)
        at Function.ready (jquery.js?ver=1.12.4:2)
        at HTMLDocument.K (jquery.js?ver=1.12.4:2)

    I did try the jquery override in the maps settings to no avail. I also sent you creds to the site in an email reply.

    Thanks
    Chris

    in reply to: conflict with theme #33845

    chris
    Member

    i had 2 minutes to spare, I gave you a good review.

    Thanks
    Chris

    in reply to: conflict with theme #33821

    chris
    Member

    Hi Jarek…

    I was able to mitigate the javascript conflict with the 2 other plugins bundled with my theme…. on the Slider Revolution, selecting the option to load the javascript in the footer fixed that one, and on The Grid plugin, deselecting the option to lad the JavaScript libraries globally fixed that issue.

    Thanks for the support, and the great plugin. You can close this one out.

    in reply to: conflict with theme #33769

    chris
    Member

    Hi Jarek,

    1. I wasn’t aware I needed to buy each major version release. I purchased an unlimited license, and installed 6.19 pro version that I got. Unfortunately, the errors are still there that I am seeing in the conflict with my theme. I am also working twit hthe theme developer to try and resolve this conflict. Is there any setting in the plugin to reduce javascript / jquery conflicts?
    2. this is good to know, I just wanted to make sure this wasn’t the issue.
    3. this issue with he flashing jquery message seemed to go away after I updated to the latest version of the Pro plugin, so this part can be disregarded.

    in reply to: navigation buttons #4277

    chris
    Member

    Hi Nick…

    I did notice these settings in the general settings area… however I’m only trying to turn off the map controls inside of 1 specific map out of many.  I somehow missed the class I was looking for in firebug yesterday, but found it now…

    For reference to maybe help a future forum user (replacing the 3 with your map id):

    #wpgmza_map_3 .gmnoprint {

    visibility: hidden;

    }

    Thanks Nick for the quick response.

     

    Cheers,

     

    Chris

Viewing 10 posts - 1 through 10 (of 10 total)