Blackbandana81

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 48 total)
  • Author
    Posts
  • in reply to: Hide Marker Categories #36079

    Hi Nathan,

    sure, it’s http://adventureland-europe.com/walk-with-us/

    I would like to get rid of this part: Marker Category No categories found

    Let me know if you need more data.

    Thanks

    Jan

    in reply to: Hide Marker Categories #36049

    Hi Nathan,

    weird, somehow my comment wasn’t saved.

    Anyhow, thanks for the quick replay, unfortunately it doesn’t work, pls see the attached screenshot. Using Incognito-Mode and deleted cache,

    Any other idea?

    Thanks so much
    Jan

    Attachments:
    You must be logged in to view attached files.
    in reply to: Translation and fields #35904

    Hi Nick,

    confirmed, thank you so much for the fast solving.

    All the best

    Jan

    in reply to: Translation and fields #35896

    Hey there,
    oh man, happy to hear that you are OK. No worries at all, you still have the best support compared to other plugins I am using.

    OK, that is working now. On last thing: Dylan set up an errormessage, when no category is being chosen. Any idea where I might find that so I can delete it?

    Kind regards and I hope you get healthy soon

    Jan

    Attachments:
    You must be logged in to view attached files.
    in reply to: Translation and fields #35867

    Sorry, one more adjustment, but then we are through:) We decided to go without categories. So the filter should be removed, the category field below and, most importantly, the mandatory category message “Please select a category”. Could you do this for me? (Or let me know where I can find it)?
    Thanks you sooo much and all the best
    Jan

    in reply to: Translation and fields #35863

    Hey guys, it seems that you have fixed the issue. Did you adjust anything?

    One more thing: Is there a posibility to hide the category filter? (Above the map, not necessary for us).

    Cheers and kind regards
    Jan

    in reply to: Translation and fields #35805

    Morning Nick,
    good to hear from you.

    The settings are:

    Max Zoom Out Level: 4
    Max Zoom In level: 16

    Regarding the custom css: This was the response from Jarek:

    “I installed Simple Custom JS and CSS plugin and created this code:

    jQuery(document).ready(function() {
    setTimeout(function() {
    MYMAP[1].map.setZoom(4);
    }, 500);
    });
    Please have a look and let me know if it works.”

    So the information is in a seperate Plugin. If I can change that I’d be happy since I don’t need the custom CSS&JS Plugin for anything else.

    Here is the information from the custom css within the maps-setting:

    Custom CSS:
    .wpgmza_filter_container {
    margin-bottom: 16px !important;
    width: 100% !important;
    height: 50px !important;
    overflow:hidden !important;
    }

    .wpgmza_cat_checkbox_item_holder {
    display: inline-block !important;
    }

    .wpgmza_cat_checkbox_item_holder.wpgmza_cat_ul {
    width: 100% !important;
    }

    .wpgmza_cat_checkbox_item_holder {
    width: 30% !important;
    }

    #wpgmza_filter_1 {
    display: none;
    }

    .wpgmza_cat_checkbox_holder {
    overflow: visible !important;
    }

    @media (max-width: 700px) {
    .wpgmza_cat_checkbox_item_holder {
    width: 100% !important;
    }
    .wpgmza_cat_checkbox_holder {
    height: auto !important;
    }
    }

    .gm-style div div:nth-child(3) div {
    display: block ;
    }

    .wpgmza_infowindow_description {
    display: none;
    }

    .wpgmza_gd {
    display: none;
    }

    .wpgmza_infowindow_address {
    display: none;
    }

    Please let me know what I should do. Cheers, kind regards and best greetings to Dylan
    Jan

    in reply to: Translation and fields #35790

    Hey Dylan, sorry, me again:) I deleted the folder wpmaps and uploaded the basic plug in, now it seems to be as it was… Aside from the 2 VGMPlugins, 1 activated 1 not. Can I delete the inactive one?

    The other issue is still there:

    Unfortunately the other issue appears again: When you set a marker, the new page shows the wrong zoom. Just try to set a marker in Madrid. When it is successfully submitted, you see Swizerland. One of your colleague actually fixed it with the custom css

    jQuery(document).ready(function() {
    setTimeout(function() {
    if (typeof MYMAP[1] !== ‘undefined’ ){
    MYMAP[1].map.setZoom(4);
    }
    }, 500);
    });

    Which doesn’t seem to work any more.

    Any idea?

    However, next week is ok. Enjoy your weekend and best regards from Germany

    Jan

    in reply to: Translation and fields #35784

    Hey Dylan,

    could you figure something out? Now all the maps are gone, I have no idea what happened. I see the plugin still in the explorerstructure. However it is not displayed in the Plugin Section of the wp-admin, but the VGM-Plugin is shown twice…???

    Cheers
    Jan

    in reply to: Translation and fields #35783

    Hi Dylan,

    no worries. No, there is no reason, everything should be activated. I just wanted to check it and I don’t seem to find the basic version any more, but there are 2 VGM-Versions now, one activated, one not…

    in reply to: Translation and fields #35765

    Hi Dylan, great, that is working now. Unfortunately the other issue appears again: When you set a marker, the new page shows the wrong zoom. Just try to set a marker in Madrid. When it is successfully submitted, you see Swizerland. One of your colleague actually fixed it with the custom css

    jQuery(document).ready(function() {
    setTimeout(function() {
    if (typeof MYMAP[1] !== ‘undefined’ ){
    MYMAP[1].map.setZoom(4);
    }
    }, 500);
    });

    Which doesn’t seem to work any more.

    Any idea?

    Cheers
    Jan

    in reply to: Translation and fields #35746

    Hi Dylan,

    yes please. I fear that otherwise it will be a data security issue.
    Thanks so much!
    Kind regards

    Jan

    in reply to: Translation and fields #35711

    Hi Dylan,

    yes, exactly.

    Thanks and kind regards
    Jan

    in reply to: Translation and fields #35690

    Hi Dylan, sorry that I have to bother you again with an issue… I we are about to release and promote the VGM, so I discussed with Eva the final adjustments. She was asking if it might be possible to see the content of the field “marker title” when you move over the icons or click on them? (Earlier I said that no information should be shown, so you disabled everything). Still it is important that the content of the “marker description” and the “Get directions” is NOT shown.
    Is that possible for you?
    Cheers and kind regards
    Jan

    in reply to: Translation and fields #35646

    Hi Dylan, man, as usual quick and competent. That looks just like I was hoping it would.
    Thanks so much!
    Kind regards
    Jan

Viewing 15 posts - 1 through 15 (of 48 total)