assemblytube

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Near-vicinity marker control problem #23608
    assemblytube
    Member

    Hi Nick,
    Thank you for getting back to me.

    My map seems to be working now.
    http://assemblytube.com/map/

    There was an update of the pro plugin in the last day. I don’t know if that made any difference or if the problem was my PC, host, or browsers. Whichever it was the problem has gone away.

    I really love the new near-vicinity feature. It is a brilliant enhancement to your product.
    I would recommend it to anyone who like me runs a website with members who all live in the same cities.

    Best wishes
    Ian

    in reply to: Near-vicinity marker control problem #23479
    assemblytube
    Member

    Have been playing a bit more and it seems that the effect depends on the browser.

    I had been using Chrome.

    I just tried used Microsoft Edge and the markers spring out when double clicked.

    Firefox seems to act the same as Chrome and does not work for me.

    So in my case, Edge seems to work but not Chrome or Firefox.

    Maybe that will point further to a solution.
    Best wishes
    Ian

    in reply to: Upgrade to Bundled Package of Google Maps Pro #23458
    assemblytube
    Member

    Hi Veronique,
    Thank you.

    Much appreciated.
    Best wishes
    Ian

    in reply to: Upgrade to Bundled Package of Google Maps Pro #23443
    assemblytube
    Member
    This reply has been marked as private.
Viewing 4 posts - 1 through 4 (of 4 total)