alanmcd

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Import Polylines #36144
    alanmcd
    Member

    They are all appearing now – I have no idea why they stopped for a while

    in reply to: Import Polylines #36119
    alanmcd
    Member

    add:
    All the maps with imported kml files do show the imported content in the map edit window.
    But it seems you get to a limit even if they are not on the same page, they stop displaying in the published page.

    in reply to: Import Polylines #36115
    alanmcd
    Member

    I have 20 maps.
    Some posts contain more than one map but most posts contain only one map.
    Not all maps import a kml file
    Each kml import is applied to only one map. ie. no kml import file is used on more than one map.
    Hope that makes it clear. Your use of ‘separately’ could be ambiguous.
    Alan

    in reply to: Import Polylines #36087
    alanmcd
    Member

    I’ve attached the edit window of a map which has this link
    http://www.meta.com.au/dmdocuments/navigation/artimoretoyanyanna.kmz
    but the published page:
    http://photos.meta.com.au/2018/03/leg-3-flinders-ranges-part-b/
    doesn’t show the polyline
    Alan

    Attachments:
    You must be logged in to view attached files.
    in reply to: Import Polylines #36085
    alanmcd
    Member

    Dylan, I have the kml/kmz file link working but what might stop the polyline displaying in the post window? I can see it on the map in the map edit window. But when I place the third map on a post window, it doesn’t show. I thought there was a limit of maps per page so I placed on 3 on one page. They show. But the fourth map on a second post page deson’t show. The polygon on the map shows but not the imported kml link. (as I said I see it on the edit map window)
    Alan

Viewing 5 posts - 1 through 5 (of 5 total)