Zoom Control missing signs

New home Forums Basic Version Zoom Control missing signs

Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #61418
    Brujo
    Participant

    I see the map and its markers fine but for the Zoom controls I just see two blank fields and missing the “+” and “-” sign on the frontpage. In the backend where I created the map the signs are visible.

    Google Maps Plugin Version 8.0.27
    Wordpress Version 5.5.3
    Theme Tropicana Version: 10.0.66

    • This topic was modified 2 months, 1 week ago by Brujo.
    • This topic was modified 2 months, 1 week ago by Brujo.
    Attachments:
    You must be logged in to view attached files.
    #61423
    AbelC
    Moderator

    Hi There,

    Thank you so much for getting in touch with us, and our sincere apologies for the inconvenience.

    It appears that this could be due to 3rd party plugin or theme conflict.

    Could I kindly ask if you could please provide us with a link to your map page?

    We will then be able to take a closer look at what is causing this issue and advice further.

    Again, we do apologize for the inconvenience.

    I look forward to hearing back from you and resolving this issue.

    Kind Regards,
    Abel

    #61455
    Brujo
    Participant

    Sure here the Url for the Test page: https://www.mexiko-lindo.de/map/

    #61456
    Brujo
    Participant

    OK, I apologize for the trouble I caused. I have now followed your advice with the theme. I should have tested it myself before. With the default theme twentytwenty everything is displayed correctly. As soon as I use the theme (Tropicana) where I bought it the zoom controls are no longer displayed. I will now open a ticket with the theme manufacturer. Thanks for the help

    #61458
    AbelC
    Moderator

    Hi There,

    Thank you so much for getting back to me, and not a problem at all.

    This could be corrected with Custom CSS.

    Unfortunately, I was unable to view your test map page as I have received the following message – This site can’t be reached.

    Could I kindly ask if you could please advise?

    I will then be able to take a closer look at what is causing this issue and provide you with Custom CSS to resolve this issue?

    I look forward to hearing back from you.

    Kind Regards,
    Abel

    #61464
    AbelC
    Moderator

    Hi There,

    Thank you for getting back to me.

    Could I kindly ask if you could please navigate to Maps -> Settings -> Advanced -> Custom CSS -> Please paste the following code below:

    #wpgmza_map button.gm-control-active
    {
    min-width: 40px !important;
    }

    Please do let me know if this resolves the issue you are currently experiencing?

    I look forward to hearing back from you.

    Kind Regards,
    Abel

    • This reply was modified 2 months, 1 week ago by AbelC.
    #61473
    AbelC
    Moderator

    Hi There,

    It appears that you have not received my previous response. We do apologize for the inconvenience.

    Please find my response below:

    Could I kindly ask if you could please navigate to Maps -> Settings -> Advanced -> Custom CSS -> Please paste the following code below:

    #wpgmza_map button.gm-control-active
    {
    min-width: 40px !important;
    }
    Please do let me know if this resolves the issue you are currently experiencing?

    I look forward to hearing back from you.

    Kind Regards,
    Abel

    #61477
    Brujo
    Participant

    Sorry for the inconvenience I’m causing – I can’t understand why the site is not available for you 🙁

    Anyway I have set up a staging page (pure wp + Tropicana Theme and the only plugin is wp google maps) +created and I hope you can visit it: https://staging.mexiko-lindo.de/

    additionally I have now added the CSS code you have provided under Maps -> Settings -> Advanced -> Custom CSS as you mentioned but this dosent fix the issue.

    But the css code work when I add it to Theme > Customizer Additional CSS then the Zoom Contrals are visible.

    In the meantime, also the theme vendor has confirmed the problem and also provided a working workaround until the Theme Update will be pushed out
    the workaround looks like:
    button.gm-control-active {
    min-width: 0;
    }
    added to site Appearance > Customize > Additional CSS.

    In all cases I appreciate how fast and professional you react and answer.

    kind regards
    Juergen

    #61480
    AbelC
    Moderator

    Hi Juergen,

    Thank you so much for letting me know, and that is great to hear.

    It is only a pleasure and please do let me know if there is ever anything else that we can assist you with.

    If you ever have two minutes spare, please consider reviewing the plugin on https://wordpress.org/support/plugin/wp-google-maps/reviews/#new-post it would mean the world to me! If possible, could I ask you to mention both your name and mine (Abel) in the review for administrative purposes.

    This would be a tremendous help and have a great day!

    Kind Regards,
    Abel

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.