Wrong Location — Please Answer

New home Forums Pro Add-on Wrong Location — Please Answer

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #7391
    joelsax47
    Member

    I’ve been trying to get an answer on this for weeks. I have written to nick, posted to related topics, and there is a wall of silence.

    Here is the problem: I use Google maps to determine the location of a feature. I copy and paste it to the address/gps field. Add the marker. And bam! It moves the pin off in what seems to be a random direction.

    I was hoping for some resolution in the last release. And what changed for me? Nothing. It keeps moving the pins wherever it feels like moving them.

    Is there something that I need to do that I haven’t been doing when I enter the coordinates? Is there a possible plugin conflict? Please don’t ignore this!

    #7392
    joelsax47
    Member

    Here are a couple of examples. 33.696295, -117.640592 is a point in Orange County that I derived through use of Google Maps. It moves the pin to the east.

    33.694345, -117.642358 is a second point obtained from the same source. In this case, it moves the pin south.

    So there is no rhyme or reason to the movement.

    #7393
    joelsax47
    Member

    OK, figured it out by brute force. 🙂

    Suggestion: Put the solution on the troubleshooting page.

    #7406
    Nick Duncan
    Keymaster

    Hi Joe
    We are aware of this bug and will be addressing it in the next version.
    Apologies for the lack of response

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Wrong Location — Please Answer’ is closed to new replies.