WordPress 4.3 compatibility issues

New home Forums Basic Version WordPress 4.3 compatibility issues

Tagged: , , ,

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #15656
    Netson
    Member

    Hi,

    I just upgraded to the WordPress 4.3 and I can no longer see the maps in wp. It works just fine on the frontend, but no longer in the backend. Adding markers is therefore no longer possible.

    Any idea on when support for WP4.3 will be added?

    Regards,
    Rinck

    • This topic was modified 5 years, 11 months ago by Nick Duncan.
    • This topic was modified 4 years, 6 months ago by SupportTeam.
    #15661
    andreapapaleo
    Member

    Hi Nick, we’re experiencing the same exact issue that Rinck has. Looking forward to your quick support.

    Thank you in advance,
    Andrea

    #15671
    Marloes
    Member

    here the same, I have the complete package, people can add their markers, but I can’t approve of adjust the submitted markers. I hope update is soon available?

    regards, Marloes

    #15658
    babouz44
    Member

    I have exactly the same issue… nothing works in backoffice…

    #15662
    brightlightdc
    Member

    We’re also experiencing the same issue. Current maps no longer come up on the backend (front end is fine) and we can neither create new maps (due to the inability to add new markers) nor can we add markers to previously made maps.

    Thanks.

    #15667
    Pcubed
    Member

    Hey guys,

    same problem here as well. otherwise, great plugin.

    patiently waiting resolution.
    Thanks.

    #15672
    suzyo
    Member

    Same for me, no option to create a map, even though previously created maps appear on the front end and are functional. < sad >

    #15677
    Nick Duncan
    Keymaster

    Hi All
    WordPress’s 4.3 version was released with a version of jQuery which had a conflict with our plugin’s version of DataTables.js – sorry about that. I have fixed this issue and I am busy uploading the patch (WP Google Maps Pro 5.59). Please update to 5.59 and let me know if you are still experiencing issues.

    #15694
    babouz44
    Member

    Hello,
    thank you for this patch but unfortunatly it doesn’t work better for me… I can’t edit or add a marker

    #15696
    babouz44
    Member

    Sorry, it work… Just a cache issue 🙂

    • This reply was modified 6 years ago by babouz44.
    #15703
    Marloes
    Member

    Thanks, works well again!

    #17384
    Nick Duncan
    Keymaster

    Hi there.

    So glad to hear everything is now working as it should 🙂

    My apologies for any inconvenience caused.

Viewing 12 posts - 1 through 12 (of 12 total)
  • The topic ‘WordPress 4.3 compatibility issues’ is closed to new replies.