Visitor Generated Marker Category not saved

New home Forums Visitor Generated Markers Troubleshooting Visitor Generated Marker Category not saved

This topic contains 0 replies, has 1 voice, and was last updated by  interestica 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #50291

    interestica
    Member

    When I create a new marker as a ‘visitor’ on the front end, I can select the category from the drop down. After the marker is created, if I display only that category, the marker is not there.

    On the backend, the marker is saved but the category is not ‘saved’ – the admin has to click the ‘edit’ button on the back end. ….that populates the category field appropriately. When the edit button is clicked, category has a check mark, but it is apparently not saved? Once ‘save’ is clicked, the category name shows up in the table for the markers on backend. Then, on the front end, the markers show up as expected.

    • This topic was modified 4 months ago by  interestica.
    • This topic was modified 4 months ago by  interestica.
    #50302

    AbelC
    Moderator

    Hi There,

    Thank you so much for getting in touch with us, and our sincere apologies for the inconvenience.

    It appears that this is a bug that we are currently experiencing, however, we will fix this issue with the next update as soon as possible. Thank you for bringing it to our attention.

    If you do require an immediate fix, could I kindly ask if you could please submit a support ticket here for me: https://www.wpgmaps.com/support/.

    Would it also perhaps be possible to please include my name and a temporary admin account in your query so that we can fix this issue ASAP?

    Again, our sincere apologies for the inconvenience.

    I hope this helps clarify, and we look forward to hearing back from you.

    Kind Regards,
    Abel

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.