VGM’s category chosen being ignored

New home Forums Visitor Generated Markers VGM’s category chosen being ignored

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #57747
    DarrenGray
    Member

    Hi support,

    WPGMaps 8.0.15
    Pro 8.0.21
    Gold 5.0.1
    VGM 3.19

    Markers are NOT automatically approved.

    We have the VGM form separate from the Map. When using this form to create markers – it seems the category chosen is ignored.

    The marker is added (pending approval) but there is no longer a category assigned (All other fields seem OK). Used to work fine…
    I’d be grateful if you would take a look please?
    Best regards
    Darren

    • This topic was modified 11 months, 3 weeks ago by DarrenGray.
    #57755

    Hi Darren,

    Thanks for getting in touch with us and sorry for the trouble you are experiencing.

    Could I kindly ask if you could send me a link to your page where the form is added so that I can take a closer look at this for you and assist you further in getting this resolved as soon as possible.

    Thanks for your time.

    Kindest regards,
    Dylan

    #57762
    DarrenGray
    Member
    This reply has been marked as private.
    #57765

    Hi Darren,

    Thanks for the response.

    I have taken a closer look and was able to find the cause of the issue – and it has now been resolved and working correctly.

    Could I kindly ask you to have another look on your side just to confirm?

    Thanks.

    Kindest regards,
    Dylan

    #57784
    DarrenGray
    Member
    This reply has been marked as private.
    #57798

    Hi Darren,

    That is great to hear and it is only a pleasure.

    Please do let me know if there is ever anything else I can assist you with.

    Kindest regards,
    Dylan

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.