VGM catogory choice missing

New home Forums Visitor Generated Markers Troubleshooting VGM catogory choice missing

  • This topic has 1 reply, 1 voice, and was last updated 12 months ago by Steven.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #57565
    jchris
    Participant

    I bought and installed the VGM addon today. I have two issues that I put in two posts to future searhers benefit (I hope 🙂

    I do have categories. Five of them. Works fine in listings.
    I have set the setting to YES on the maps VGM tab.
    I do not see the actual field (ord dropdown list?) to the right of the label.

    2 images enclosed.

    All help appreciated.

    /chris

    Attachments:
    You must be logged in to view attached files.
    #57595
    Steven
    Moderator

    Hi there,

    Thank you so much for getting in touch, we really appreciate your time.

    We have released an update that should help correct this issue.

    Could I kindly ask you to ensure the VGM add-on is updated to V3.19? You may need to navigate to the Dashboard -> Updates section to refresh your updates.

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #57618
    jchris
    Participant

    Bingo!
    Thanks.
    /chris

    #57622
    Steven
    Moderator

    Hi Chris,

    Thank you so much for getting back to me.

    I am glad to hear this has helped.

    Please do let us know if you have any other issues or questions as we are always eager to assist.

    Do have a great week ahead!

    Kindest Regards,
    Steven De Beer

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.