version 8 markers not saving unable to edit

New home Forums Pro Add-on version 8 markers not saving unable to edit

This topic contains 6 replies, has 5 voices, and was last updated by  hannahf123 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #54676

    digitaliway
    Member

    I installed the below and I am unable to edit or add markers. markers are not displaying on maps and icons are broke?

    installed currently
    free Version 8.0.1
    pro Version 8.0.0

    Please advise on what can be done?

    here is the page the map is located: https://www.morrisvillepagov.com/contact-us/

    getting this error when saving

    Error: SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data wp-google-maps-pro.min.js:1:68165

    • This topic was modified 1 month, 4 weeks ago by  digitaliway.
    #54684

    sr4136
    Member

    I’m getting lots of javascript errors as well, since the update a few days ago…

    #54689

    lilyvee
    Member

    I have also. I have sent 2 tickets with no reply. I am getting a tiny bit panicky 🙂

    #55246

    Hi there,

    Thanks for getting in touch and apologies for the inconvenience and delay in response as it seems the notification for this forum topic did not come through correctly.

    This issue has been resolved in the latest updates and could I kindly ask you to navigate to Plugins > Installed Plugins and confirm that both the Basic and Pro versions are updated to the latest versions?

    Please let me know if this helps.

    Thanks for your time.

    Kindest regards,
    Dylan

    #55490

    hannahf123
    Member

    I’m having this same issue. When I deactivate the Pro plugin I’m able to save and see the list. But once I activate the Pro plugin I can no longer see the list or save a marker. I deleted both the free and pro plugin and reinstalled but that did not fix the issue.

    #55505

    Hi Hannah,

    Thanks for getting in touch and sorry for the inconvenience.

    Could I kindly ask which versions of the plugin you currently have installed as this issue was resolved in the previous updates.

    Thanks for your time and I am looking forward to hearing from you and hope this helps.

    Kindest regards,
    Dylan

    #55523

    hannahf123
    Member
    This reply has been marked as private.
    #55553

    Hi there,

    Thanks for the response and information.

    As I am not able to reproduce this on my end with the latest versions, could I kindly ask if you could please create a ticket here: https://www.wpgmaps.com/contact-us/ and if it would be possible to create a temporary account to access the map edit page in order to assist you further in getting this resolved as soon as possible?

    Thanks for your time and I am looking forward to hearing from you and assisting you further in finding a solution.

    Kindest regards,
    Dylan

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.