V8 – Advanced Marker List – double entries

New home Forums Pro Add-on Troubleshooting V8 – Advanced Marker List – double entries

This topic contains 7 replies, has 4 voices, and was last updated by  schinguhl 1 week, 1 day ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #54673

    schinguhl
    Member

    Hi,
    I updated to V8 recently and now all markes on the advanced marker list are visible 4 times each.
    The modern list shows the right amount of entries.

    https://www.schinguhl.com/karte-der-kletter-und-boulderhallen-in-deutschland/

    I tried to change the list options back and forth but this did not help.
    In the xml the markers are only once available

    Thanks in advance
    Dominik

    #54701

    Hi Dominik,

    Thanks for getting in touch with us and sorry for the trouble you are currently experiencing.

    I tried reproducing this issue on my end but was unable to. Could I kindly ask you to confirm which versions you currently have installed of the WP Google Maps Basic and Pro addons from Plugins > Installed Plugins so that I can just take a closer look at this for you to find the cause of this issue and find a solution as soon as possible?

    Thank you for your time. I am looking forward to hearing back from you and assisting you further.

    Kindest regards,
    Dylan

    #54780

    GCFS
    Member

    I had the exact same problem on my sight too,

    Gold Coast Fishing Spots Fishing Map

    When a map marker was clicked to open the info window it would create 4 new marker icons surrounding the main one.

    I’ve rolled back my site to version 7 until it works properly.

    #54793

    Hi there,

    Thanks for getting in touch.

    Could I kindly ask which versions of the plugin you had installed when you experienced this and if you experienced it using the Basic, Pro and Gold Add-on? Additionally, are you currently using the Gold add-on on your website?

    I am looking forward to your response and assisting you further in getting this resolved.

    Kindest regards,
    Dylan

    #54835

    mredodos
    Member

    similar problem here, with pro 7.11.59 and free 8.0.2

    #54856

    GCFS
    Member

    Hi there Dylan, I upgraded everything to the latest. Free, pro and the gold add-on for the first time as it was included with the V8 pre-order.

    I rolled my sight back to Free – Version 7.11.52 and Pro-Addon – 7.11.56 where it’s working fine.

    Cheers, Dave.

    #54869

    schinguhl
    Member

    Hi Dylan,

    WP Google Maps: 8.0.3
    Gold: 5.0.0
    Pro: 8.0.1

    I deactivated the gold addon but the issue still occurs.
    I can not deactivate the pro 😉

    Thanks
    Dominik

    #54885

    schinguhl
    Member

    HI,
    I just checked on my markers again. All markers were dupicated after one of the latest updates 🙁
    So I have to delete all of the dupicates…

    So I think this is not a bug?

    thanks
    Dominik

    #54925

    Hi there,

    Thanks for the responses and my sincere apologies for the delay over the weekend.

    There was a problem with XML duplicating markers on map load which has been resolved in the Pro Add-on 7.11.60 if using version 7 and Pro 8.0.3 if using the Pro Add-on.

    Could I kindly ask to update to the latest versions mentioned above and please let me know if this helps?

    Thanks for your time and please do let me know if this helps.

    Kindest regards,
    Dylan

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.