Upgrade Error

New home Forums Pro Add-on Installing and Updating Upgrade Error

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #24583
    jmc103
    Member

    When trying to upgrade from Pro Version 6.07 to 6.13 I am getting the following error:
    An error occurred while updating WP Google Maps – Pro Add-on: The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Invalid archive structure

    #24599
    SupportTeam
    Moderator
    This reply has been marked as private.
    #24632
    jmc103
    Member
    This reply has been marked as private.
    #24652
    SupportTeam
    Moderator

    Hi there,

    You do not have to delete the Basic Version. However, please ensure that it is updated. 🙂

    You will not lose any Map Data.

    I hope this helps?

    #30957
    pascal
    Member

    Hi

    I get the exact same error. I am on Version 6.4.06 with WP Google Map, and 6.13 with the Pro add-on, trying to update to 6.16. Any idea?

    Never mind; I found on the web: need to install curl; but why is this the only plugin that has this issue?

    • This reply was modified 2 years, 4 months ago by pascal.
    #30973
    SupportTeam
    Moderator

    Hi Pascal,

    Please ensure you first remove the current Pro, before trying to upload the updated Version. 🙂

    Please let me know if this helps?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.