Upgrade always stuck on same version

New home Forums Pro Add-on Installing and Updating Upgrade always stuck on same version

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #27346
    FrankieT
    Member

    This has been a problem for several versions. The current version says there is an update but the update it reports is the same version which is not the current version so then the update fails. SO I keep having to manually replace. No fun…

    NOTE: I also have cleared OpCache etc. and that is not the issue b/c the update notice stays there. On most plugins if there is an update and it is updated and still saying an update is needed you can clear OpCache and then the update notice is gone because the current plugin is installed.

    Please see screen shot.

    Attachments:
    You must be logged in to view attached files.
    #27363
    Perry
    Moderator

    Hi Frankie,

    Sorry for any inconvenience or headaches caused, the most recent version is 6.13 so I’m not sure why it’s prompting you to upgrade. You can safely disregard this for the time being.

    If you’d like me to look further into it and get that to go away, I’d be more than happy to help, I may request FTP access to your site if that’s permissible

    Kind regards

    #27384
    FrankieT
    Member

    Thanks, No need to work on it to get rid of message. Looking forward to next update.

    #29647
    FrankieT
    Member

    I’d like to resolve this. I’m diligent about keeping my sites up to date and I keep thinking they are not b/c of this plugin always saying it needs an upgrade.

    Yes I can give you FTP / cPanel access (this affects EVERY site this plugin is installed on) I hope I don’t have to give access to every site.

    Please tell me how I can securely send this info..

    #30913
    FrankieT
    Member

    I’ve been waiting patiently for this to be resolved in v. 6.16 but it has the same problem. Always says it needs to be updated when it doesn’t This is VERY frustrating. Can you please do something to address this?

    Why is it frustrating? I manage dozens of sites. And I keep EVERYTHING up to date All the time. You get the idea…

    #31224
    Eidynica
    Member

    It is annoying, I just ignore it at the moment but hopefully this will be fixed soon.

    #31225
    FrankieT
    Member

    I’ve been ignoring for a year (old version had this problem too)

    #32744
    Joe
    Member

    I’m having the same problem, now with the current Pro version 6.18 – and your website says the current Pro version is 6.13?

    #32746
    FrankieT
    Member

    I don’t mean any disrespect but the problem is obviously in the plugin code. I can’t say where as I’m not a plugin developer but I hope the next version doesn’t have this problem. I keep my sites up to date and manage dozens of sites so “false” update indications on a site are extremely irritating.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.