After update: Issue with JS

New home Forums Pro Add-on After update: Issue with JS

Viewing 6 posts - 31 through 36 (of 36 total)
  • Author
    Posts
  • #47032

    I’m seeing the same behavior with “Minified script is out of date, using combined script instead. wp-google-maps-pro.combined.js” after changing out the Dev Google Maps API key for the Google Maps Production API Key.
    PHP 7.2
    WP 5.0.3
    WP Google Maps 7.11.02
    WP Google Maps – Pro Add-on 7.11.00

    #47042
    Perry
    Moderator

    Hi Tim

    Have you enabled Developer Mode at any point?

    If so the combined script would have been rebuilt and is newer than the minified script, our plugin will enqueue the more up to date out of the two.

    You can safely disregard that message, it is just a notice for developers. The combined file is slightly larger than the minified file but not significantly so that it should affect your site.

    When we release the next Pro update that warning will disappear.

    Does that help?

    Kind regards
    – Perry

    #47119

    Thanks, Perry, That will work for me.

    #47130
    hgg
    Member

    Hi Perry,
    is ist possible to change the title of this thread “Update after update: Issue with JS” to “After update: Issue with JS” ?
    I had entered this incorrectly at the time and don’t want to give the impression that I am dissatisfied.
    I’m not that at all: Both the plugin and the service are great.

    Best Regards,
    Hans-Gerd

    #47151
    Perry
    Moderator

    Hi Hans

    I will do, thank you 🙂

    Kind regards
    – Perry

    #47177
    hgg
    Member

    Hi Perry,
    thanks 🙂
    Best Regards,
    Hans-Gerd

Viewing 6 posts - 31 through 36 (of 36 total)
  • You must be logged in to reply to this topic.