Two fingers gesture on mobile devices not working

New home Forums Basic Version Two fingers gesture on mobile devices not working

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25711
    remolo
    Member

    Hi,

    great plugin! I just have issues with the two finger pan on mobile devices. No matter which setting i use under “Disable Two-Finger Pan” it is not working. Allthough it is set to “No” the map is still moving when using only one finger instead of scrolling the page. Of course i always deleted cache etc. before trying.

    url is http:/www.psychotherapie-skopec.de

    Any idea?

    Thanks in advance,

    M. Schweiger

    #25714
    SupportTeam
    Moderator

    Hi there, Thank you for getting in touch with us. I just want to make doubly sure, are you using our plugin settings on your site as I did find there was a Google Maps Builder plugin on your site and their settings might not be the same as ours. Could you please send me a screenshot of the settings you are modifying on your site? Can you also please tell me what versions of our plugin you are using on your site at the moment? Can you also please try to clear your browser cookies and site cache as the browser may be holding onto older versions of the changes? Thank you for your time in this.

    #25715
    SupportTeam
    Moderator

    Hi there, Thank you for getting in touch with us. I just want to make doubly sure, are you using our plugin settings on your site as I did find there was a Google Maps Builder plugin on your site and their settings might not be the same as ours. Could you please send me a screenshot of the settings you are modifying on your site? Can you also please tell me what versions of our plugin you are using on your site at the moment? Can you also please try to clear your browser cookies and site cache as the browser may be holding onto older versions of the changes? Thank you for your time in this.

    #28514
    ondia
    Member

    How can I change it. I don’t want that this option appears when I’m on a mobile device. It’s annoying! <br/>Hope you can help me. Thanks

    #28536
    SupportTeam
    Moderator

    Hi there,

    Thank you for getting in touch with us.

    To hide the map on Mobile you will need to use the following CSS –

    @media only screen and (max-width: 500px) {
    .wpgmza_map img {
    display : none !important;
    }
    }

    This will hide the map when the screen is smaller than the size indicated (500px). Please let me know if this helps your issue.

    Thank you for your time in this matter.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.