Trouble disabling the default ui on map

New home Forums Pro Add-on Trouble disabling the default ui on map

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #61433
    matthieu3960
    Participant

    Hi,

    Thank you for the great plugin and support.
    I’m trying to disable the default ui on my map but i can’t have it working
    I thought i’m maybe using the wrong id ? or maybe it can’t be done when using the plugin ?

    Thanks !

    function initMap() {
    var map = new google.maps.Map(document.getElementById(‘wpgmza_map_1’), {
    zoom: 4,
    center: {lat: -33, lng: 151},
    disableDefaultUI: true
    });
    var defaultUI = true;
    }

    #61438
    AbelC
    Moderator

    Hi There,

    Thank you so much for getting in touch with us, and our sincere apologies for the inconvenience.

    You will be able to disable the default user interface by navigating to Maps -> Settings -> Scroll down to “General Map Settings” -> Please enable the preferred options.

    I hope this helps clarify, and I look forward to hearing back from you.

    Kind Regards,
    Abel

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.