Translation and fields

New home Forums Visitor Generated Markers General queries Translation and fields

Viewing 15 posts - 61 through 75 (of 80 total)
  • Author
    Posts
  • #35690
    Blackbandana81
    Member

    Hi Dylan, sorry that I have to bother you again with an issue… I we are about to release and promote the VGM, so I discussed with Eva the final adjustments. She was asking if it might be possible to see the content of the field “marker title” when you move over the icons or click on them? (Earlier I said that no information should be shown, so you disabled everything). Still it is important that the content of the “marker description” and the “Get directions” is NOT shown.
    Is that possible for you?
    Cheers and kind regards
    Jan

    #35698

    Hi Jan,

    Just to make sure I understand correctly, do you want the InfoWindow to show but only let it show the marker title?

    Looking forward to your response.

    Kind regards,
    Dylan

    #35711
    Blackbandana81
    Member

    Hi Dylan,

    yes, exactly.

    Thanks and kind regards
    Jan

    #35740

    Hi Jan,

    Thanks for the confirmation.

    It is displaying as per your description. Can you please have a look and confirm?

    I am not sure if you would like me to hide the address from the InfoWindow as well?

    Kind regards,
    Dylan

    #35746
    Blackbandana81
    Member

    Hi Dylan,

    yes please. I fear that otherwise it will be a data security issue.
    Thanks so much!
    Kind regards

    Jan

    #35764

    Hi Jan,

    Thanks. The address has been removed as well.

    Can you have a look and let me know what your thoughts are?

    Kind regards,
    Dylan

    #35765
    Blackbandana81
    Member

    Hi Dylan, great, that is working now. Unfortunately the other issue appears again: When you set a marker, the new page shows the wrong zoom. Just try to set a marker in Madrid. When it is successfully submitted, you see Swizerland. One of your colleague actually fixed it with the custom css

    jQuery(document).ready(function() {
    setTimeout(function() {
    if (typeof MYMAP[1] !== ‘undefined’ ){
    MYMAP[1].map.setZoom(4);
    }
    }, 500);
    });

    Which doesn’t seem to work any more.

    Any idea?

    Cheers
    Jan

    #35776

    Hi Jan,

    I noticed that the Basic version of WP Google Maps is not activated at the moment.

    Is there a reason it is deactivated?

    Sorry for the back and forth in this.

    Kind regards,
    Dylan

    #35783
    Blackbandana81
    Member

    Hi Dylan,

    no worries. No, there is no reason, everything should be activated. I just wanted to check it and I don’t seem to find the basic version any more, but there are 2 VGM-Versions now, one activated, one not…

    #35784
    Blackbandana81
    Member

    Hey Dylan,

    could you figure something out? Now all the maps are gone, I have no idea what happened. I see the plugin still in the explorerstructure. However it is not displayed in the Plugin Section of the wp-admin, but the VGM-Plugin is shown twice…???

    Cheers
    Jan

    #35790
    Blackbandana81
    Member

    Hey Dylan, sorry, me again:) I deleted the folder wpmaps and uploaded the basic plug in, now it seems to be as it was… Aside from the 2 VGMPlugins, 1 activated 1 not. Can I delete the inactive one?

    The other issue is still there:

    Unfortunately the other issue appears again: When you set a marker, the new page shows the wrong zoom. Just try to set a marker in Madrid. When it is successfully submitted, you see Swizerland. One of your colleague actually fixed it with the custom css

    jQuery(document).ready(function() {
    setTimeout(function() {
    if (typeof MYMAP[1] !== ‘undefined’ ){
    MYMAP[1].map.setZoom(4);
    }
    }, 500);
    });

    Which doesn’t seem to work any more.

    Any idea?

    However, next week is ok. Enjoy your weekend and best regards from Germany

    Jan

    #35797
    Nick Duncan
    Keymaster

    Hi Jan
    Dylan is currently off sick today. I’ll be handling your ticket this morning.

    With regards to the zooming in and out – please may you confirm what these input fields are set to? See screenshot: https://imgur.com/a/gLvsh

    If the custom JS code that was sent to you is not working anymore, please make sure that it still exists in the Maps -> Settings -> Advanced -> "Custom JS" section? If not, please may I ask you to add it back in.

    Kind regards
    Nick

    #35805
    Blackbandana81
    Member

    Morning Nick,
    good to hear from you.

    The settings are:

    Max Zoom Out Level: 4
    Max Zoom In level: 16

    Regarding the custom css: This was the response from Jarek:

    “I installed Simple Custom JS and CSS plugin and created this code:

    jQuery(document).ready(function() {
    setTimeout(function() {
    MYMAP[1].map.setZoom(4);
    }, 500);
    });
    Please have a look and let me know if it works.”

    So the information is in a seperate Plugin. If I can change that I’d be happy since I don’t need the custom CSS&JS Plugin for anything else.

    Here is the information from the custom css within the maps-setting:

    Custom CSS:
    .wpgmza_filter_container {
    margin-bottom: 16px !important;
    width: 100% !important;
    height: 50px !important;
    overflow:hidden !important;
    }

    .wpgmza_cat_checkbox_item_holder {
    display: inline-block !important;
    }

    .wpgmza_cat_checkbox_item_holder.wpgmza_cat_ul {
    width: 100% !important;
    }

    .wpgmza_cat_checkbox_item_holder {
    width: 30% !important;
    }

    #wpgmza_filter_1 {
    display: none;
    }

    .wpgmza_cat_checkbox_holder {
    overflow: visible !important;
    }

    @media (max-width: 700px) {
    .wpgmza_cat_checkbox_item_holder {
    width: 100% !important;
    }
    .wpgmza_cat_checkbox_holder {
    height: auto !important;
    }
    }

    .gm-style div div:nth-child(3) div {
    display: block ;
    }

    .wpgmza_infowindow_description {
    display: none;
    }

    .wpgmza_gd {
    display: none;
    }

    .wpgmza_infowindow_address {
    display: none;
    }

    Please let me know what I should do. Cheers, kind regards and best greetings to Dylan
    Jan

    #35863
    Blackbandana81
    Member

    Hey guys, it seems that you have fixed the issue. Did you adjust anything?

    One more thing: Is there a posibility to hide the category filter? (Above the map, not necessary for us).

    Cheers and kind regards
    Jan

    #35867
    Blackbandana81
    Member

    Sorry, one more adjustment, but then we are through:) We decided to go without categories. So the filter should be removed, the category field below and, most importantly, the mandatory category message “Please select a category”. Could you do this for me? (Or let me know where I can find it)?
    Thanks you sooo much and all the best
    Jan

Viewing 15 posts - 61 through 75 (of 80 total)
  • You must be logged in to reply to this topic.