The map could not load

New home Forums Basic Version The map could not load

Tagged: 

  • This topic has 3 replies, 2 voices, and was last updated 1 week ago by Dylan.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #60277
    progers
    Participant

    The map loads fine on the front-end of the site, but when we go to edit it on the back-end I’m getting the following error, “The map could not load. This is normally caused by a conflict with another plugin or a JavaScript error that is preventing our plugin’s Javascript from executing. Please try disable all plugins one by one and see if this problem persists.”

    I’ve gone through the plugins and deactivated them one by one to see if that helps and I still get this error, is there anything else I can try to edit/update my map? Here’s the javascript that I’m getting:

    wp-google-maps.min.js?ver=8.0.25:1 Uncaught TypeError: Cannot read property ‘element’ of undefined
    at new WPGMZA.ThemeEditor (wp-google-maps.min.js?ver=8.0.25:1)
    at new WPGMZA.currentPage.WPGMZA.MapEditPage (wp-google-maps.min.js?ver=8.0.25:1)
    at Function.WPGMZA.currentPage.WPGMZA.MapEditPage.createInstance (wp-google-maps.min.js?ver=8.0.25:1)
    at wp-google-maps.min.js?ver=8.0.25:1
    at dispatch (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,utils&ver=512d9e96d0808a341bbc57d86de5278e:3)
    at r.handle (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,utils&ver=512d9e96d0808a341bbc57d86de5278e:3)

    #60288
    Dylan
    Moderator

    Hi there,

    Thank you for getting in touch, we do appreciate your time.

    Our sincerest apologies for the trouble experienced.

    Could I ask you to navigate to Maps -> Settings -> And take a screenshot of your settings within the primary tab (Maps) -> Once complete, please share this with me in this thread.

    This would be a tremendous help in debugging the issue a bit further.

    #60289
    progers
    Participant

    I found the Troubleshooting Options and turned it on under Maps > Settings and that allowed me to then see the Map just fine. After that I was able to edit/update the markers. Thanks!

    #60305
    Dylan
    Moderator

    Hi there,

    Fantastic news, so glad to hear the issue has been resolved.

    Please do feel free to reach out to me again if you ever need assistance, I would be happy to help!

    Have a nice week further. 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.