Stuck on adding…

New home Forums Visitor Generated Markers Troubleshooting Stuck on adding…

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #77917
    trung
    Participant

    Hi,

    So I tried to add some markers with the form but it seems it get stuck when adding. I uncheck and check all boxes and to test but it doesn’t seems to work. It does work in the dashboard btw.

    Added a screenshot.

    also added the site:

    Loempia kaart

    • This topic was modified 8 months, 2 weeks ago by trung.
    • This topic was modified 8 months, 2 weeks ago by trung.
    Attachments:
    You must be logged in to view attached files.
    #77930
    Matthew
    Moderator

    Hi there,

    Thank you for getting in touch with us, we do appreciate your time.

    I have run a few tests on your map and it appears that you are receiving the following error when submitting a marker:
    Uncaught Error: Invalid site key or not loaded in api.js from the Recaptcha files.

    With that said, please may I ask if you may confirm if your Recaptcha site and API keys are correct as well as your project ID (Maps -> Settings -> Visitor Generated Markers)?

    I look forward to hearing back from you.

    Kindest Regards,
    Matthew

    #77974
    trung
    Participant

    I created a new API key and the frontend works now. But I don’t see it appearing in the dashboard.

    I don’t know the added screenshot is relevant but it show some warnings in the Google Dashboard?

    Attachments:
    You must be logged in to view attached files.
    #77988
    Matthew
    Moderator

    Hi there,

    Thank you for your response and confirmation.

    That is great to hear that the frontend is working now.

    With regards to your error that you have mentioned, this may be relating to your Google Maps API key which may not be restricted to your site.

    With that said, please may you confirm if you had created your own API key and if you have restricted your key to your domain website referrers? You may see this in your Google Cloud Console.

    I look forward to hearing back from you.

    Kindest Regards,
    Matthew

    #78069
    trung
    Participant
    This reply has been marked as private.
    #78073
    trung
    Participant

    Hi, I got the map working so not relevant

    #78083
    trung
    Participant
    This reply has been marked as private.
    #78088
    Matthew
    Moderator

    Hi there,

    Thank you for your response and time on this, I really appreciate it!

    That is great news that you got the map working.

    Should you require any further assistance, we are happy to help.

    Kindest Regards,
    Matthew

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.