Sorting issue

New home Forums Pro Add-on General queries Sorting issue

This topic contains 33 replies, has 2 voices, and was last updated by  bigfootjohn 1 month, 3 weeks ago.

Viewing 15 posts - 16 through 30 (of 35 total)
  • Author
    Posts
  • #54267

    Perry
    Moderator

    Hi John

    Please can you apply the Pro 7.11.55 patch in which we solved a sort order issue, this should cure the issue in question here.

    If you need to force a check for updates you can do so by going to Dashboard -> Updates and clicking “Check again”

    Does that solve the issue?

    Kind regards
    – Perry

    #54268

    bigfootjohn
    Member
    This reply has been marked as private.
    #54270

    bigfootjohn
    Member
    This reply has been marked as private.
    #54272

    Perry
    Moderator

    Hi John

    Can you please open your developer tools and disable caching completely in your network panel, then try again?

    Regarding sort order, you could try sorting by category priority then setting your category priorities to reflect the order you want your items to appear in initially?

    Kind regards
    – Perry

    #54274

    bigfootjohn
    Member
    This reply has been marked as private.
    #54276

    bigfootjohn
    Member
    This reply has been marked as private.
    #54277

    Perry
    Moderator

    Hi John

    I’m really sorry but we can’t reproduce this issue at all at our end.

    We would need access to the site in question to start checking initial conditions, network requests and responses in order to debug this issue.

    If you’re able to upload the site to a remote server in order to facilitate that then we can help, the only other option would be for you to get in touch at http://wpgmaps.com/contact-us in order to book an appointment for remote assistance with us.

    I’m really sorry we can’t be more forthcoming on this, unfortunately if we can’t reproduce the issue under the same circumstances there’s not a great deal we can do to advise, please accept my apologies for any inconvenience caused.

    Kind regards
    – Perry

    #54280

    bigfootjohn
    Member

    Hi again,

    Found one interesting thing, i’ve many maps and one of them is working perfect except from other ones.

    Will check the difference between them.

    #54281

    bigfootjohn
    Member
    This reply has been marked as private.
    #54282

    bigfootjohn
    Member
    This reply has been marked as private.
    #54283

    bigfootjohn
    Member
    This reply has been marked as private.
    #54285

    Perry
    Moderator

    Hi John

    If you could export your data from Maps -> Advanced then we can try to reproduce the issue at our end with your data if that would help?

    Kind regards
    – Perry

    #54287

    bigfootjohn
    Member
    This reply has been marked as private.
    #54289

    Perry
    Moderator

    Hi John

    We can’t reproduce the issue at our end at all, sort order is always respected properly at this end regardless of how we paginate the table.

    Kind regards
    – Perry

    #54291

    bigfootjohn
    Member
    This reply has been marked as private.
Viewing 15 posts - 16 through 30 (of 35 total)

You must be logged in to reply to this topic.