shorcode not rendering on WP 5.5.1

New home Forums Basic Version Troubleshooting shorcode not rendering on WP 5.5.1

  • This topic has 0 replies, 1 voice, and was last updated 4 months ago by Steven.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #60887
    andriusmazeika
    Participant

    Hi,

    the map stopped rendering on my site. It’s showing up as a blank space. Switching the ‘Over-ride current jQuery with version 1.11.3’ setting ON/OFF doesn’t help.

    I get the following error in dev console:

    Uncaught TypeError: $(...).live is not a function
        at HTMLDocument.<anonymous> ((index):1162)
        at j (jquery-1.11.3.min.js?ver=1.11.3:2)
        at Object.fireWith [as resolveWith] (jquery-1.11.3.min.js?ver=1.11.3:2)
        at Function.ready (jquery-1.11.3.min.js?ver=1.11.3:2)
        at HTMLDocument.J (jquery-1.11.3.min.js?ver=1.11.3:2)

    Site info:

    ### wp-core ###
    
    version: 5.5.1
    site_language: lt_LT
    user_language: lt_LT
    timezone: +02:00
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: closed
    environment_type: production
    user_count: 5
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/customer/www/zofija.lt/public_html
    wordpress_size: 89,62 MB (93969956 bytes)
    uploads_path: /home/customer/www/zofija.lt/public_html/wp-content/uploads
    uploads_size: 15,64 MB (16402141 bytes)
    themes_path: /home/customer/www/zofija.lt/public_html/wp-content/themes
    themes_size: 3,98 MB (4174768 bytes)
    plugins_path: /home/customer/www/zofija.lt/public_html/wp-content/plugins
    plugins_size: 119,85 MB (125669371 bytes)
    database_size: 16,87 MB (17685909 bytes)
    total_size: 245,95 MB (257902145 bytes)
    
    ### wp-dropins (1) ###
    
    object-cache.php: true
    
    ### wp-active-theme ###
    
    name: QuickStep (quickstep)
    version: 1.9
    author: Theme Luxe
    author_website: http://themeluxe.com
    parent_theme: none
    theme_features: core-block-patterns, automatic-feed-links, post-formats, post-thumbnails, widgets, menus
    theme_path: /home/customer/www/zofija.lt/public_html/wp-content/themes/quickstep
    auto_update: Išjungta
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty: version: 1.5, author: WordPress komanda,Auto-updates disabled
    
    ### wp-mu-plugins (1) ###
    
    aaa-wp-cerber.php: version: 1.0, author: Cerber Tech Inc.
    
    ### wp-plugins-active (16) ###
    
    Beds24 Online Booking: version: 2.0.19, author: Mark Kinchin, Auto-updates enabled
    Classic Editor: version: 1.6, author: WordPress Contributors, Auto-updates enabled
    Cookie Notice: version: 1.3.2, author: dFactory, Auto-updates enabled
    Google Analytics for WordPress by MonsterInsights: version: 7.12.2, author: MonsterInsights, Auto-updates enabled
    Jetpack by WordPress.com: version: 8.9.1, author: Automattic, Auto-updates enabled
    Polylang: version: 2.8.2, author: WP SYNTEX, Auto-updates disabled
    Quick Paypal Payments: version: 5.7.4, author: Fullworks, Auto-updates disabled
    SG Optimizer: version: 5.6.7, author: SiteGround, Auto-updates enabled
    ShortPixel Image Optimizer: version: 4.20.2, author: ShortPixel, Auto-updates enabled
    The Official Facebook Chat Plugin: version: 1.7, author: Facebook, Auto-updates enabled
    Tracking Code Manager: version: 1.12.3, author: IntellyWP, Auto-updates disabled
    UpdraftPlus - Backup/Restore: version: 1.16.29, author: UpdraftPlus.Com, DavidAnderson, Auto-updates disabled
    WP Cerber Security, Anti-spam & Malware Scan: version: 8.6.7, author: Cerber Tech Inc., Auto-updates enabled
    WPForms Lite: version: 1.6.2.3, author: WPForms, Auto-updates enabled
    WP Google Maps: version: 8.0.26, author: WP Google Maps, Auto-updates enabled
    Yoast SEO: version: 14.9, author: Team Yoast, Auto-updates enabled
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nėra
    imagemagick_version: Nėra
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 3.12.18-clouder0 x86_64
    httpd_software: Apache
    php_version: 7.3.20 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 3000
    time_limit: 120
    memory_limit: 768M
    max_input_time: 120
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.66.0 OpenSSL/1.1.1g-fips
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.26-29-log
    client_version: mysqlnd 5.0.12-dev - 20150407
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/customer/www/zofija.lt/public_html/wp-content
    WP_PLUGIN_DIR: /home/customer/www/zofija.lt/public_html/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 768M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    #60889
    Steven
    Moderator

    Hi there,

    Thank you so much for getting in touch, we really appreciate your time.

    Could I kindly ask you to confirm the exact current versions of WP Google Maps and WP Google Maps Installed currently?

    Additionally, could I kindly ask you to provide us with a link to your website?

    We look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.