Separated from map but showing at the TOP of the page?

New home Forums Visitor Generated Markers Troubleshooting Separated from map but showing at the TOP of the page?

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  cadetmedia 1 year, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #41916

    cadetmedia
    Member

    So I haven’t heard back from support on the ticket I filed, so I thought I would try here since this is time sensitive. I have separated the form from the map just fine using disable_vgm_form=”1″, yet when I try to place it in another container either next to the map or below the map in its own section it forces its way to the top of the page.

    Can be seen here

    I have tried using wpgmza_vgm_form link_to_map=”1″ and wpgmza_vgm_form link_to_map=”1″ redirect_to=”#” as well as wpgmza_vgm_form link_to_map=”1″ redirect_to=”http://pickleballhotspot.com/pickle-places/” all with the same results.

    Thanks in advance for any help!

    • This topic was modified 1 year, 1 month ago by  cadetmedia.
    #41919

    SupportTeam
    Moderator

    Hi there,

    Thank you so much for getting in touch with us.

    This is a known issue that we will issue an update to fix.

    For an immediate fix please edit /wp-google-maps-ugm/wp-google-maps-ugm.php

    change line 197 from:
    echo wpgmaps_ugm_user_form( $wpgmza_link_to_map, $wpgmza_redirect_page, true );

    to:
    return wpgmaps_ugm_user_form( $wpgmza_link_to_map, $wpgmza_redirect_page, true );

    Thanks so much, hope this helps?

    Kind Regards,
    Trevor Anderson

    #41920

    cadetmedia
    Member

    That fixed it.

    THANK YOU!

    #41921

    SupportTeam
    Moderator

    Hi there,

    So glad this is working for you.

    If you ever have two minutes spare, please consider reviewing the plugin on https://wordpress.org/support/plugin/wp-google-maps/reviews/#new-post it would mean the world to me! (If possible, could I ask you to mention both your name and mine in the review for administrative purposes, this would be a tremendous help!)

    Thanks so much,

    Kind Regards,
    Trevor Anderson

    #41922

    cadetmedia
    Member

    Actually, that fixed it showing at the top of the page.

    But it now fails to show on mobile…

    As for the review, indeed!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.