Result List address

New home Forums Pro Add-on General queries Result List address

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #27984
    acei7una
    Member

    Hi,
    I had to add the coordinates to every marker because if I added an address it has a marker at 50-100 meters of the exact address. So to be exactly I had to use coordinates.
    And that is ok. But my issue appears when I got the result list. It shows the coordinates. How can I make that you can see the address instead of coordinates? If I add address instead of coordinates it fixes the problem. But the marker wonnt be in the correct address. I will attach a screenshot so you cna understand me better.
    Thank you very much!

    Attachments:
    You must be logged in to view attached files.
    #27986
    SupportTeam
    Moderator

    Hi there

    Thank you for getting in touch with us.

    Unfortunately the stored address or set of coordinates will be shown in the marker listing at this point in time.

    We’d need to add in some custom code for the plugin to reverse geocode the coordinates into addresses. As this will require quite a few changes to the core plugin, I’d have to ask that you submit a custom quote request on https://www.wpgmaps.com/customization-requests/ if you’d be interested in moving forward with this.

    I hope this helps?

    #27997
    acei7una
    Member

    Thank you for your answer. Did not get an email for the new reply. I jsut see this.

    Then how can I enter perfect addresses? When I enter an address it put the marker in a wrong point in the map. That is why I had to enter coordinates. But coordinates are not much pretty.

    #28011
    SupportTeam
    Moderator

    Hi there

    Only a pleasure. So sorry about that, please ensure you have checked the box related to getting notified when submitting your next response.

    An alternative solution would be to hide the address (coordinates in this case) in the info window (under ‘Maps’ -> ‘Settings’ -> ‘Info Window’ and check the checkbox labelled ‘Hide marker address’) as well as hide the address in the marker listing (under ‘Maps’ -> ‘Settings’ -> ‘Marker Listing’ and disable the ‘Address’ column). You could then add the address of the location into the marker’s description field.

    I hope this helps?

    #28016
    acei7una
    Member

    Hi,
    The box is checked by default and I haven’t been notified again. But that’s not a problem. I come to the forum anyway. Thank you.

    That could work!! I didn’t think about it. I wil test it and get back to you. Thank you very much!

    #28027
    SupportTeam
    Moderator

    Hi there

    So sorry about that. We’ll definitely look into this on our side to see if there’s any issues with the notifications 🙂

    So glad to hear that helps, just shout if there’s anything I can assist you with along the way!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.