RE: WordPress 5.5 update

New home Forums Gold Add-on Troubleshooting RE: WordPress 5.5 update

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #60508
    HockeyDad
    Member

    Recently got a broken map on front-end due to “jquery must be installed” message.

    I checked-out a few sites and came up with the solution to add “Enable jQuery Migrate Helper” plugin.
    This was found in the following article: https://news.thewindowsclub.com/wordpress-5-5-update-breaking-wp-plugins-102282/

    I’m not sure if WPGM has an update in mind, but this worked for me short-term.

    #60520
    Dylan
    Moderator

    Hi there,

    Thank you so much for getting in touch, we do appreciate your time.

    Our team is currently running a few more tests regarding this issue and we will definitely be looking into a permanent patch regarding this issue.

    This has been pushed to the top of our priority list and I will update this thread as soon as we have more insight into this issue.

    #60522
    Dylan
    Moderator

    Hi there,

    Please may I ask you to confirm the Pro and Gold add-on versions installed on your site currently?

    This can be found under Plugins -> By scrolling down to the WP Google Maps Pro and WP Google Maps Gold add-on items.

    Within these rows, you should see a clearly marked ‘version’ number.

    This will help us better reproduce the environment in which this change affects our core code.

    Thank you again for your continued time.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.