Problem with inserting the address

New home Forums Pro Add-on General queries Problem with inserting the address

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #21316
    arturprivin
    Member

    Hello! I have some problem. I bought the pro version. I am trying to create the first map, and when I start to enter the address or coordinates in the column “Address / GPS” that absolutely nothing happens! I can only indicate the right mouse button on the map.
    Thank you!

    #21354
    SupportTeam
    Moderator

    Hi there

    Please right click on the page, click ‘Inspect Element’ and then on the ‘Console’ tab.

    Please send a screenshot of the console log after trying to add a marker so that we can look into this for you?

    #21370
    arturprivin
    Member

    Hi. Screen attachment. This is what you need?

    #21371
    arturprivin
    Member

    Screen attachment.

    Attachments:
    You must be logged in to view attached files.
    #21431
    SupportTeam
    Moderator

    Hi there

    There seems to be a few JS errors on the page that are likely affecting the functionality of the map.

    Would it be possible for you to create a temporary admin account on your site so that I can login and sort this out for you? Please send the details through as a private reply in this topic 🙂

    #21452
    arturprivin
    Member
    This reply has been marked as private.
    #21453
    arturprivin
    Member
    This reply has been marked as private.
    #21480
    Andrew
    Member

    Hi there,

    Thank you for the login details.

    The issue seems to be that you are using multiple Google Maps plugins in conjunction with WP Google Maps Pro which is causing a conflict.

    I have temporarily deactivated these plugins as they were the issue. Could you tell me if you need to use those other two maps or would the functionality from WP Google Maps be enough for you?

    Thank you for your patience.

    Please let me know if you require any further assistance.

    #21486
    arturprivin
    Member

    No, I do not need other plugins. But again I do not get mark by typing the address in the line “Address / GPS:”

    #21555
    Andrew
    Member

    Thank you for your patience. I sincerely apologize for the delayed response.

    For clarification you are not receiving the Google autocomplete when typing in the address?

    If this is the case, could you please navigate to https://console.developers.google.com/ and enable the Google Places API Web Service and this should enable your address autocomplete.

    Please keep me posted.

    #21636
    arturprivin
    Member

    So now autocomplete works.
    But after I type the address on the map does not appear the mark.

    • This reply was modified 3 years, 8 months ago by arturprivin.
    Attachments:
    You must be logged in to view attached files.
    #21639
    arturprivin
    Member

    Oh, sorry, another file.

    Attachments:
    You must be logged in to view attached files.
    #21726
    arturprivin
    Member

    Andrew wrote:

    Hi Artur,

    I sincerely apologize for only responding now as I hadn’t received the email notification.

    I have tested this and it’s working correctly. I have created a test marker for the map with an ID of ’16’ and everything is working as expected.

    Please could you have a look from your end and let me know if you are still experiencing issues.

    Please accept my sincerest apologies for the long wait. I am following up with our developers to troubleshoot the email notifications from our end.

    Thank you for your patience.

    Please let me know if you require any further assistance.

    Sorry, but the mark still does not appear on the map.

    Attachments:
    You must be logged in to view attached files.
    #21775
    Andrew
    Member
    This reply has been marked as private.
    #21854
    arturprivin
    Member
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.