Problem after first installation

New home Forums Pro Add-on Installing and Updating Problem after first installation

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #67456
    titiping
    Participant

    Hello,

    I have installed the WP Google Maps – Pro Add-on but i have this message on my dashbord:

    Urgent notice
    WP Google Maps
    In order to use WP Google Maps Pro 8.1, you need to update your basic version to the latest version (8.1*).

    I have tried to uninstall and i make a new install with the new update received by mail but i have the same problem.

    Can you help me ?

    Thank you !

    • This topic was modified 1 year, 3 months ago by titiping.
    #67459
    Vanessa
    Moderator

    Hi there,

    Thank you for getting in touch and our apologies for the inconvenience.

    Could I kindly ask you to please confirm if your Basic version has been updated to version 8.1.8?

    If not, may you please update it and then try re-installing the Pro add-on again?

    I hope this helps and I look forward to hearing from you soon.

    Kind Regards,
    Vanessa Rufo

    #67464
    titiping
    Participant

    Thank you for your reply. I had not previously installed the basic version. Everything works now!

    #67474
    Vanessa
    Moderator

    Hi there,

    Thank you for getting back to me and I’m happy to hear that the issue has been resolved.

    Please let me know if I can be of any further assistance.

    Kind Regards,
    Vanessa Rufo

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.