Before creating a topic – please read first

New home Forums Gold Add-on Troubleshooting Before creating a topic – please read first

This topic contains 67 replies, has 33 voices, and was last updated by  Perry 1 month, 3 weeks ago.

Viewing 8 posts - 61 through 68 (of 68 total)
  • Author
    Posts
  • #40866

    Jihele
    Member
    This reply has been marked as private.
    #42596

    rushter
    Member

    You search is not working properly. Please fix. Thanks

    #42882

    kirbyhowarth
    Member

    Hi, just purchased Pro. Nice bit of kit.

    That said I cannot create categories, It says it created it, but it hasn’t. Followed some advice I saw when searching the issue but still cannot create categories… I need categories!

    Help please! Thank you,
    Kirby

    #42973

    Perry
    Moderator

    Hi Kirby

    Thank you for getting in touch and many thanks for your purchase!

    This is usually due to columns missing from the category table.

    Can you please install the plugin “Database Browser”, then go to Tools -> Database Browser, pick any table, then edit the query to this:

    SHOW COLUMNS FROM wp_wpgmza_categories

    Please let us know the result?

    Kind regards
    – Perry

    #43579

    Your search function has ceased to work. Just gives internal server error response.

    #43605

    Perry
    Moderator

    Hi there

    Thank you very much for letting us know.

    Can you please confirm from where are you searching and what search term you used?

    We haven’t been able to reproduce this at our end.

    Kind regards
    – Perry

    #45163

    jpeters47
    Member

    I’ve followed all the instructions over and over and over – changed the API, made sure billing is set up, made sure we’re not exceeding the quota. Still getting the “This page can’t load Google Maps correctly error”

    The map shows for a second then up pops this message and the map now says “For Development Purposes Only”

    Contact Us

    Any help out there?

    Thanks

    #45166

    Perry
    Moderator

    Hi there

    I visited your site and I see the following error:

    “You have exceeded your request quota for this API.”

    This is usually symptomatic of billing not being set up at all, your quota having been exceeded (where billing is set up correctly).

    Can you please also go to Maps -> Settings -> Advanced and check that you are definitely using the correctly setup key there, and not an older one?

    Kind regards
    – Perry

Viewing 8 posts - 61 through 68 (of 68 total)

You must be logged in to reply to this topic.