OpenLayers map doesn’t show up anymore

New home Forums Basic Version Troubleshooting OpenLayers map doesn’t show up anymore

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #59067
    VaclavStrzinek
    Participant

    For some reason, the map doesn’t show on my website anymore, nor in the editor.
    I am using the OpenLayers map.

    The map is located for example on this page, under the line that says “The map shows a selection of places where our propellers were shipped.”

    References

    Recently I updated the plugin. For example, I don’t see the option to choose the map backgrounds anymore either in the editor.

    I followed the page “What to do when the map stops showing up” but it didn’t solve my issue.

    What shall I do? I probably shouldn’t update your plugin?

    Thank you.

    #59068
    Perry
    Moderator

    Hi there

    Thank you for getting in touch, sorry to hear you are experiencing issues.

    The reason your map does not show here is that the map is set to have a height of 100% (of it’s container). Because the container has no other content, or no fixed height, the container has a height of zero. This means that the map will have height as 100% of zero, which makes the map effectively invisible.

    We recommend you change that to px (as opposed to %) or give the container a fixed height.

    Does that help?

    Kind regards
    – Perry

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.