Open links in new window – Toggle switch not working in settings

New home Forums Pro Add-on Troubleshooting Open links in new window – Toggle switch not working in settings

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #55049
    vividminds
    Member

    I am trying to turn off the toggle switch in settings. Both in “Maps” tab and “Info Windows” tab. It will not save and reverts back to the “ON” position. I have tried to restart, refresh, etc.

    “Open links in a new window (Tick this if you want to open your links in a new window)”

    #55054
    Dylan
    Moderator

    Hi there,

    Thank you for getting in touch and my apologies for the trouble experienced.

    Could I ask you to confirm what versions of the basic and Pro add-on are currently installed on your website? This can be found within the Plugins area of WordPress.

    Alternatively, please provide me with a link to your website (where the map is located) and I will run a few tests to determine the version numbers present on the site.

    We are eager to find the cause of this issue and resolve it as soon as possible.

    Kind Regards,
    Dylan Auty

    #55080
    vividminds
    Member

    I have the latest versions and updates of everything.

    Version 8.0.5 | Gold add-on for WP Google Maps.

    Version 5.0.0 | This is the Pro add-on for WP Google Maps.

    Version 8.0.4 | WP Google Maps

    Fest Map

    #55112
    Dylan
    Moderator
    This reply has been marked as private.
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.