Oops something went wrong

New home Forums Pro Add-on Installing and Updating Oops something went wrong

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #27689
    liddydonovan
    Member

    When u try to load a map I get the message oops something went wrong.

    #27691
    SupportTeam
    Moderator

    Hi there,

    Thanks so much for getting in touch with us. 🙂

    It’s nice to hear from you!

    Please send me a link to your website so that I can looking into this error for you?

    I look forward to your response.

    #27720
    liddydonovan
    Member
    #27723
    SupportTeam
    Moderator

    Hi there,

    Thank you so much for getting back to me. 🙂

    Unfortunately, however, I cannot seem to find the Map on your website. Are you perhaps seeing the “Oops something went wrong” in the back-end of the plugin?

    If so, could I ask you to please Press F12 (in Chrome), click on the console tab and send me a screenshot?

    The error received is most likely due to a Google Maps API error.

    Thank you so much for your time, I look forward to getting this resolved for you as soon as possible!

    #27738
    liddydonovan
    Member

    Yes I do believe that the problem is an api error. I loaded the free version then got the api key, then I decided to get the pro add on installed that and then tried to load the 1st map and couldn’t. I don’t see anywhere to check the api key or reset it. If you could explain how to do that it would be very helpful.

    Thank you

    #27741
    SupportTeam
    Moderator

    Hi there,

    Thank you for your patience on this.

    A new API key can be created or retrieved n your Google Developer Console, as per our guide below:
    https://www.wpgmaps.com/documentation/creating-a-google-maps-api-key/

    However, it might be that your refers just aren’t properly inserted, which can be checked as follows:
    https://www.wpgmaps.com/documentation/ensuring-your-referrers-are-properly-inserted/

    In the WP Google Maps plugin itself, the API key can be found/inserted in your Maps –> Settings –>Advanced.

    Does any of this help? 🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.