Only left upper corner of the map is visible

New home Forums Pro Add-on Only left upper corner of the map is visible

This topic contains 5 replies, has 3 voices, and was last updated by  Nick Duncan 5 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5506

    Imanguxara
    Member

    Hello.

    I’ve just installed WP Google Maps Pro version, created a map with a KML overlay and pasted the shortcode in the page I want to show it. Below this map is the sample one that’s already there when you first install the plugin. They look like this:

    https://www.dropbox.com/s/0lb2xlr6mv6t13t/Screenshot%202013-12-05%2013.11.46.png

    How can we fix it? The plugin’s settings are the original, clean ones.

    Thanks in advance for your help and time. Best wishes,

    Ignacio

    #5532

    Nick Duncan
    Keymaster

    Hi

    Are you using the plugin in tabs?

     

    #5539

    Imanguxara
    Member

    Exactly!

    #5542

    therbert
    Member

    I am having the exact same problem, however my map is not in tabs, or any other shortcode. Sometimes the map displays correctly, sometimes it appears as mentioned above by Ignacio.

    Is there a solution to this problem?

    thanks

    #5566

    Imanguxara
    Member

    I hope there is a solution, @therbert. Meanwhile, we’ve disabled the plugin.

    #5573

    Nick Duncan
    Keymaster

    There is a piece of code we need to hardcode in if your map is within a tab. Please contact us for this to be arranged. – [email protected]

     

    If your map isnt in a tab and it isnt being loaded, it could be one of many issues. Please review this page: http://www.wpgmaps.com/documentation/troubleshooting/my-map-is-not-showing-on-my-website/

     

     

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Only left upper corner of the map is visible’ is closed to new replies.