No Map id after transfer

New home Forums Basic Version No Map id after transfer

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #68724
    precisionski2
    Participant

    Hi,

    I have changed of server my website.
    All it’s ok, but i see a nex problem with map.

    It’s write everywhere i use the map this message: The map ID you have entered does not exist. Please enter a map ID that exists.

    I’ll check in back office WordPress, i see 0 map.
    When i go to my phpmyadmin, i’ll check the table wpgmza and i see all map; so i don’t understand why after the transfer of date that doesn’t works.

    #68725
    precisionski2
    Participant

    With screenshots.

    Attachments:
    You must be logged in to view attached files.
    #68796
    Steven
    Moderator

    Hi there,

    Thank you so much for getting in touch, we really appreciate your time.

    I see you have attached a screenshot of your marker table, however, there should also be another table for maps.

    Might I kindly ask if you perhaps have a table within your database called something along the lines of prefix_wpgmza_maps? This table will contain the map data with which the markers are associated with.

    If you are perhaps open to providing a temporary admin account, I would be happy to take a closer look and ensure these tables are correct and that they are loading correctly?

    I look forward to hearing back from you and getting this issue resolved.

    Kindest Regards,
    Steven De Beer

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.