No longer working

New home Forums Pro Add-on No longer working

Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #8275
    Anonymous
    Inactive

    I’m running 4.0 of WordPress and 6.0.26 of Google Maps and 5.37 of Pro. I can no longer add locations. When I try to add a location the screen says “adding” and nothing is added. I can’t see the map on the plugin page, the map and all previous locations are displayed on the page where I display the map.

    Here is my map:
    http://parmi.com/test-2/

    #8276
    Anonymous
    Inactive

    I re-installed the Pro version and I can now add a location. The problem is that I can not see the Map on the Map update page. When I adjust the zoom, the map shows up, but no markers are present and I can’t adjust it.

    I looked for JS errors and I get the following on the map update page:
    You have included the Google Maps API multiple times on this page. This may cause unexpected errors.
    http://maps.gstatic.com/maps-api-v3/api/js/18/0/main.js
    Line 54

    and
    TypeError: xd is not a function (from same program/line)

    #8278
    jereckley
    Member

    So i’m having the same issue and I have not updated… ccroanoke.com/small-groups

    please help.

    thanks

    #8289
    Nick Duncan
    Keymaster

    Hi Beth
    Apologise for the delay. I had a personal emergency to deal with (mom in hospital, but all is OK now)

    Please ensure you are using the latest Pro version (there was an update released a few days ago that fixes the marker list update issue)

    I see you managed to get the map plugin working now?

    #8290
    Nick Duncan
    Keymaster

    Hi Jereckley
    Did you come right as well? The map appears to be OK on your site

    #8292
    ondrej
    Member

    Hi there,
    I was having the same issue when the map disappeared and I couldn’t change position or add the marker by right click (simply because map wasn’t there).

    Then I figured out the height setting has actually influence on the map example, so if you set 100 % the map disappear. It makes sense to me now but I would call it bug. You should at least make a note there alerting users … it took me quite a while to figure it out.

    Otherwise awesome plugin, love it! Many thanks and keep up great work.
    O.

    #8306
    Tor
    Member

    “Please ensure you are using the latest Pro version (there was an update released a few days ago that fixes the marker list update issue)”

    I see no update in my plugin directory. And my map has been gone for allready at least a couple of weeks now. http://snittreklame.no/kontakt/

    #8359
    Nick Duncan
    Keymaster

    Hi Ondrej
    There is actually an alert when users set the height to 100% in the latest version 🙂

    Tor, Please follow these steps: http://www.wpgmaps.com/documentation/how-do-i-update-my-wp-google-maps-progolddev-plugin/

Viewing 8 posts - 1 through 8 (of 8 total)
  • The topic ‘No longer working’ is closed to new replies.