Near-vicinity marker control problem

New home Forums Gold Add-on Troubleshooting Near-vicinity marker control problem

This topic contains 4 replies, has 2 voices, and was last updated by  Nick Duncan 2 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #23478

    assemblytube
    Member

    I am using
    Maps 6.4.02
    Gold 4.03
    Pro 6.11
    VGM 3.00

    I really like the Near-vicinity marker control and it was the reason I just upgraded having had your plugin for some time.

    When I first installed the updated Gold module, the near-vicinity marker control was working. The markers in the same location were springing out in a circle. Great effect.

    To make sure I had all the latest software I purchased and upgraded to Pro 6.11 from an older 5.x version.

    Now I cannot get near-vicinity marker control working. When I zoom in to a marker which shows lots of markers are present, and I click on it, the underlying markers do not spring out.

    The Maps module 6.4.02 plugin updated during the time I was working on the set up so I am not sure if that had anything to do with the behaviour change or whether it was me upgrading to Pro 6.11 or whether it is some other cause.

    I have tried switching off caching but this makes no difference.

    Would appreciate your advice on how I can fix this.
    Thank you.
    Ian

    #23479

    assemblytube
    Member

    Have been playing a bit more and it seems that the effect depends on the browser.

    I had been using Chrome.

    I just tried used Microsoft Edge and the markers spring out when double clicked.

    Firefox seems to act the same as Chrome and does not work for me.

    So in my case, Edge seems to work but not Chrome or Firefox.

    Maybe that will point further to a solution.
    Best wishes
    Ian

    #23604

    Nick Duncan
    Keymaster

    Hi Ian
    Sorry for the delay in response.
    Please can you send me a link to your map so I can debug this on my side?

    Kind regards
    Nick

    #23608

    assemblytube
    Member

    Hi Nick,
    Thank you for getting back to me.

    My map seems to be working now.
    http://assemblytube.com/map/

    There was an update of the pro plugin in the last day. I don’t know if that made any difference or if the problem was my PC, host, or browsers. Whichever it was the problem has gone away.

    I really love the new near-vicinity feature. It is a brilliant enhancement to your product.
    I would recommend it to anyone who like me runs a website with members who all live in the same cities.

    Best wishes
    Ian

    #24051

    Nick Duncan
    Keymaster

    Hi Ian
    Not sure how I missed your response! Sorry about that!

    Thank you so much for your kind words – they really do make it all worth while. I will let Dylan know (he built that feature)

    Thanks again Ian!

    Kind regards
    Nick

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.