Markers list not pulling after changing hosts

New home Forums Gold Add-on Markers list not pulling after changing hosts

Tagged: 

  • This topic has 1 reply, 1 voice, and was last updated 1 month ago by Steven.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #60157
    fromthepoolside
    Member

    Hi

    I migrated to a new server on Monday. Today, I noticed that the list of markers associated with a map has disappeared.
    When I go to the advanced settings under XML folder, it says that the folder doesn’t exist and that I need to create it; However I do see that folder in my cpanel.
    I tried to edit and rewrite the destination and save but then get the following message
    “Cannot find the specified XML folder. This has been switched back to the Database method in Maps -> Settings -> Advanced”

    Can you help? Thanks

    #60159
    Steven
    Moderator

    Hi there,

    Thank you so much for getting in touch, we really appreciate your time.

    Could I kindly ask you to possibly confirm where you have placed this folder? Kindly ensure you have tried placing the xml folder within the following directories and the correctly adjusted the URL via the settings:
    – https://www.wpgmaps.com/documentation/troubleshooting/this-folder-does-not-exist-please-create-it/

    {wp_content_dir}
    {plugins_dir}
    {uploads_dir}

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

    #61224
    fromthepoolside
    Member

    Hi, the markers were uploaded here /public_html/wp-content/uploads/wp-google-maps/1markers.xml/

    However I have a bigger problem now. I thought that WP Maps Gold and WP Maps Pro were the same thing so I deleted WP Maps Gold. Is there a way for me to restore it?

    Because now the maps I had created have all disappeared from the backend.

    #61229
    Steven
    Moderator

    Hi again,

    Thank you so much for getting back to me.

    Not a problem at all, could I kindly ask you to perhaps provide me with your purchase email address in a private response as this should allow me to generate a new download link for you to download the Gold Add on?

    Additionally, all your maps should be stored directly your database and not in the plugin directories themselves. In this scenario making use of the XML pull method though, your marker data is stored in your mentioned directory, however, this is in the base plugin so this shouldn’t be an issue and should only need to reinstall the Gold Addon to regain any Gold features.

    I look forward to hearing back from you.

    Kindest Regards,
    Steven De Beer

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.