Markers Disappeared

New home Forums Pro Add-on Troubleshooting Markers Disappeared

Tagged: 

  • This topic has 15 replies, 11 voices, and was last updated 1 year ago by Matthew.
Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #77067
    Gaviidae
    Member

    Greetings,
    I have the Pro version and everything has been working fine, at least it was 2-3 weeks ago when I last worked with Maps on my site, https://gaviidaesails.com/. I have numerous maps that document where we have sailed over the past 6+ years. When I checked the site tonight, only one marker was showing on each of the maps. If I went in an did an edit on one marker and saved it, then it would appear until I saved the map. Then it would disappear again.
    I need to get this fixed as I’m trying to share the information with others who will be sailing the same waters.
    Thank you,
    Julie Thorndycraft

    #77070
    Jo Chen
    Participant

    Same issue… Any ideas?

    #77071
    TerjeFo
    Participant

    Same issue here… Any ideas?

    #77073
    wpfairly
    Participant

    We also have the same issue here. Markers disappeared and there’s a marker.js error in the browser’s console.

    #77075
    Lexicon
    Participant

    Same issue. Please fix. Only one marker on all of our 14 maps on the Pro plan.

    #77076
    wpfairly
    Participant

    Any news on this? It generates a lot of requests from customers.

    #77080
    Alkos
    Participant

    I have the same issue here…
    I cleared the cache and disabled the cache plugin, however without success

    • This reply was modified 1 year ago by Alkos.
    #77082
    funintheuk
    Participant

    Hi Nick
    My website, https://www.funintheuk.co.uk, is suffering the same issue. In the last few days all but 26 of the 2,500 markers have disappeared from the map. I can see that they are loading because they are listed below the map. I cannot yet see any reason for those 26 to appear – there is no obvious pattern.
    I look forward to your thoughts.
    Many thanks.

    #77086
    Jobsa
    Participant

    We have been having for the same problem for about 24hrs now. Just one marker of 100’s showing.

    Can someone let us know if they are working on it?

    #77087
    gekko.internet
    Participant

    I discovered that you can get them back for the time being by switching to Openmaps… it’s not pretty but I’ve done it until a fix is available for the Google Maps API version. Hopefully this helps some people 🙂

    #77089
    wpfairly
    Participant

    I confirm this workaround works. Thanks for the idea!

    #77090
    Jobsa
    Participant

    Thank you that is a great help

    #77096
    Dylan
    Moderator

    Hi all,

    Dylan here from the development team, I recently replied on the following thread: https://www.wpgmaps.com/forums/topic/all-but-one-of-the-markers-have-disappeared/ – with an overview of the issue and a solution. I would like to share this again below, to increase visibility of the solution and hopefully help more people solve this as soon as possible.


    We have received a series of reports related to this issue. We spent this morning looking into this in more detail and found this is caused by an unexpected change from Google in how map themes are handled.

    We’ve released updates to the plugin which should resolve this automatically. However, some users may need to edit their maps and resave the map theme. Before starting please ensure your basic plugin is up to date (9.0.19). Update the Pro add-on as well if an update is present in the admin area.

    Once updated, test the map to confirm if the markers are appearing normally once again. For most users this should automatically resolve the issue. However, if you are still experience an issue, please follow the additional steps below:
    1. Navigate to Maps > Edit (your map)
    2. Click on Themes > And and open/view the presets section
    3. Select the first preset in the list (This is the one which caused issues)
    4. Save your map, and clear any caching that may be present on the site

    Thank you all for providing your insight into the issue, as well as sharing temporary solutions to the issue. We really do appreciate it.

    #77099
    funintheuk
    Participant

    Thanks Dylan. That’s fixed it for me.
    Much appreciated.

    #77122
    Jo Chen
    Participant

    Thx Dylan. 9.0.19 Basic and 9.0.20 Pro fixed the issue for me.

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.