Marker separation problems

New home Forums Gold Add-on Marker separation problems

This topic contains 19 replies, has 2 voices, and was last updated by  Aakuas 6 days, 1 hour ago.

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • #48619

    Aakuas
    Member
    This reply has been marked as private.
    #48634

    Perry
    Moderator

    Hi there

    Thank you so much for that, we were able to reproduce this issue at our end following observing it on your site and have fixed this and released a patch.

    Please go to Dashboard -> Updates and click “Check again”. Please then update to Gold 4.13 below, in which this issue is solved.

    Could you please then do a hard refresh on your map page (Ctrl + F5) and confirm that works for you?

    Kind regards
    – Perry

    #48644

    Aakuas
    Member

    Hi Perry! It works!!! Thank you so much for fast fix and your awesome support!

    #48650

    Perry
    Moderator

    Hi there

    You are very welcome!

    Before I close this ticket, may I ask how you found out about our plugin?

    Kind regards
    – Perry

    #48655

    Aakuas
    Member

    We find your plugin very good! The recent update that made it easy to automatically add markers from gsheet file helped us a lot and in general it is nice to see that you are continuously updating it. It is also very nice to see how awesomely your support works! Only thing has been these few bugs that have been in some places after your updates. Also for us the feature that the marker lsit could be updated based on the users location would be really nice but I understand that you have to prioritise feature updates.

    #48656

    Perry
    Moderator

    Hi there

    We will add that to our feature request list 🙂 I think it’s quite reasonable to say that we can implement that in Pro 8, I imagine we can get that in in the next couple of months.

    Is there anything else we can help you with?

    Kind regards
    – Perry

Viewing 6 posts - 16 through 21 (of 21 total)

You must be logged in to reply to this topic.