Marker not showing

New home Forums Basic Version General queries Marker not showing

Tagged: 

This topic contains 4 replies, has 3 voices, and was last updated by  troyobie12 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #24631

    mbajadek
    Member

    Just downloaded the Basic Version of WP Google Maps .. and went through the steps. Problem I am having is the marker location settings are correct and preview of map showing marker is fine (in WordPress Plugin Dashboard settings). But when I preview the actual webpage .. map location display is correct but the marker is not displaying.

    #24649

    Dylan
    Moderator

    Hi there,

    My apologies for the issues you are having.

    Could I ask you to send me a link to the front-end of your site so that I can debug this for you?

    🙂

    #24665

    mbajadek
    Member
    This reply has been marked as private.
    #24681

    Dylan
    Moderator

    Hi Mike,

    Thank you so much for getting back to me on this one.

    I had a look at your site and it appears your theme (or perhaps another plugin) is loading the Google Maps API on the site. This causes a conflict as we also load the Google Maps API by default.

    Please have a look at the following documentation for a guide on resolving these conflicts: http://www.wpgmaps.com/documentation/troubleshooting/how-to-solve-the-maps-api-loading-more-than-once-on-a-site/

    Alternatively, I could assist you with these changes as well?

    #50483

    troyobie12
    Member

    My issue is that only 7 of the 79 locations imported are showing up on my map. Is there a place I checkmark to show all 79? I do see the back and forth ARROWs below the initial listing..but they are non functional.

    Attachments:
    You must be logged in to view attached files.
    #50494

    SupportTeam
    Moderator

    Hi there,

    Thank you so much for getting in touch with us.

    I only see 7 markers being loaded for that map from the database.

    May I ask how you imported the markers? It may be that they didn’t all import. If you edit the map in the back end do you see all 79 markers showing up?

    Thanks so much,

    Kind Regards,
    Trevor Anderson

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.