Marker Listing Info not showing when importing data.

New home Forums Basic Version Marker Listing Info not showing when importing data.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #73342
    [email protected]
    Participant

    The information in the marker listing section under the map doesn’t show the information after an import. The info shows up in the popup window but not the marker listing. If I go into each marker and save it the information appears. I have 100 markers and dont want to have to do this manually for each marker. Am I doing something wrong?

    Example page: https://drivefordti.com/jle-testing/
    Attached the import file

    Attachments:
    You must be logged in to view attached files.
    #73354
    Matthew
    Moderator

    Hi Jason,

    Thank you for getting in touch with us, we do appreciate your time.

    Thank you for attaching your CSV file as it is of much help. I have taken a look and it appears that your custom Fields are currently not mapped correctly in the CSV as you would need to have the “Custom Field: …” column header in order for the Import to map the custom fields to the markers.

    Please see our example of a CSV file with Custom Fields in it here: https://docs.google.com/spreadsheets/d/1Yzozn1D74OCq9i2-UY3Zd22rv_zRO8Xy/edit?usp=sharing&ouid=109776664046501539721&rtpof=true&sd=true

    Please may you ensure that your CSV file follows the same structure and confirm if this helps?

    I look forward to hearing back from you.

    Kindest Regards,
    Matthew

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.