Marker List Rows below map not showing… Pro version 8.1.7

New home Forums Pro Add-on Marker List Rows below map not showing… Pro version 8.1.7

Tagged: , , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #67405
    IgnitionStudio
    Participant

    I tried to toggle many settings/options. I have latest versions of all plugins running, but after most recent update to your pro plugin my Marker Rows/List below the map is gone. Please help. Was working fine before update. Site is about to launch and I will have to delay until this gets fixed. Thanks for your time!!!

    site is hosted at Flywheel and I was planning to launch this week. Here is link to map page in develop url…

    Locations

    #67419
    Nick Duncan
    Keymaster

    Hi there
    You have some JavaScript errors on that page which are being produced by your theme, your custom JS scripts, or other plugins.
    Here is one that I believe is causing all other JS to break on your page, along with our marker listing (https://imgur.com/a/2lQ2P55)

    Did you add this JavaScript to your site? There is an error with it: Uncaught SyntaxError: Unexpected token ‘

    #67441
    IgnitionStudio
    Participant

    I removed that script for time being. I will have to check with client to see who/why that was installed and see if it needs to remain or not. It has been removed. And I also caught an outdated “waypoints.js” file that I replaced. I am still having the same issue. And there are errors showing related directly to your plugin it appears… attached img.

    Attachments:
    You must be logged in to view attached files.
    #67454
    Nick Duncan
    Keymaster

    Hi
    Please go to Maps -> Settings -> Marker Listing (Tab) and let me know if you have enabled the “Do not enqueue Datatables” option?

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.