Marker Cluster not changing colour/image

New home Forums Gold Add-on General queries Marker Cluster not changing colour/image

This topic contains 3 replies, has 2 voices, and was last updated by  SupportTeam 2 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #26349

    ogriffiths
    Member

    I’m attempting to change the colour of the cluster markers.
    I’ve read previous topics and understand to replace the cluster marker images which I have done, however the marker on my map is still using the old (blue) marker colour, I’m not sure where it is getting this image from, any assistance would be brilliant.

    Thanks in advance,
    Ollie

    #26359

    SupportTeam
    Moderator

    Hi Ollie,

    Thank you for getting in touch with us.

    I’ve read previous topics
    Do you mean this topic: https://www.wpgmaps.com/forums/topic/mass-marker-support-custom-color-for-clustered-markers/
    Do you have the latest version of the WP Google Maps Gold installed: 4.03? From version 4.02 you are now able to change the Clustering marker to an image of your choice, so you will no longer have to hardcode the change in the core.js code.

    Thank you for your time in this.

    Best regards,
    Jarek

    #26360

    ogriffiths
    Member

    Thanks for the reply,
    I just managed to solve the issue myself by clearing my browser cache after noticing the cluster colour/image was different on a colleagues browser.

    I don’t have the latest version installed, I am currently using (Gold) Version 3.35. WordPress won’t find any updates for the plugin and this is an issue I raised in a previous support ticket, however, from my own research and the forums my understanding is that I’m not eligible for an update as the purchase of the developer bundle was made a few years ago.

    Thanks
    Ollie

    #26366

    SupportTeam
    Moderator

    Hi Ollie,

    I’m glad to hear that you’ve managed the issue yourself.

    Feel free to reach out if you need anything.
    Best

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.