map not working on mobile site

New home Forums Basic Version Troubleshooting map not working on mobile site

Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #21884

    Hi! Map works fine for desktop, not showing up at all for mobile.

    #21892
    Dylan
    Moderator

    Hi there,

    Thank you so much for getting in touch with us, we really appreciate your time.

    Could I ask you to send me a link to your site so that I can run a few tests from my side?

    We do not generally experience any issues with mobile displays, and as such this should be relatively easy to resolve for you. 🙂

    #21895

    Hi there! Thanks so much, below is the link to our page (map is near the bottom).

    Locations

    #21899
    Dylan
    Moderator

    Hi again,

    Thank you so much for the site link, this is great help! 🙂

    I looked into this for you, and I didn’t find any common conflicts which may be causing this.

    Also, on my side the map displayed as intended on my device (as well as emulation software).

    Would it be possible for you to send me a screenshot of the issue on your side? This may assist me in identifying the issue from my side.

    Thank you so much for your time, I would really like to get this resolved for you.

    #22506
    leedthomas
    Member

    Hi I am also having this issue. I am using the WP Google Maps Pro plugin.

    http://www.elysiumhealthcare.co.uk/locations/

    Please let me know if there is a way I can resolve this.

    Thanks

    Lee

    #22537
    Dylan
    Moderator

    Hi Lee,

    Thank you so much for taking a moment to report this to us.

    I had a look at your site and it appears that it is stripping the map element on mobile view.

    Could I ask if you are using any mobile performance improvement plugins/services?

    #22614
    leedthomas
    Member

    Hi Dylan,

    Apologies for the delayed response. The only plugin I can think might be considered a mobile performance plugin would be Visual Composer as it does have a responsive options. Other than that I don’t.

    I have tested this with all other plugins turned off and it suggests there may be an issue with Visual Composer. Even when VC is also deactivated, the map does not appear in that gap where it should be. I have attached an example of this.

    Perhaps it is a conflict with the mobile code of VC.

    Let me know what you think.

    Thanks

    Lee

    Attachments:
    You must be logged in to view attached files.
    #22639
    Dylan
    Moderator

    Hi Lee,

    Not a problem at all, I completely understand.

    Would you perhaps be open to creating a temporary admin account on your site for me? I would then be able to run some tests to get to the bottom of this issue as soon as possible for you.

    If so, please send through the details as a Private Reply, or alternatively via our Support Desk.

    Thank you for your time.

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.